Accidentally checked "Remember my answer" when blocking 192.168.0.100

I just re-installed my computer and installed CIS (newest version). When I restarted, it showed a notification stating “192.168.0.100” wanted access. I clicked block, but forgot to uncheck the remember my answer box.

How do I undo that action? As I do not want to permanently block access. I have looked through all the policies and cannot find where CIS stored the rule?

You made a real bummer of a mistake there didn’t ya >:-D

Hehe it’s okay.
(I don’t have CIS installed atm so I’m going by memory…)
** Comodo → firewall → My network zones/my blocked network zones **
Comodo → Firewall → network security policy.

hope this helps.

Thanks for your reply. However, I have checked in My Network Zones and My Blocked Network Zones and I do not see anything resembling that address.

In My Network Zones, I only see 1 item labeled “Loopback Zone”, with a setting of “IP In [127.0.0.1 / 255.0.0.0]”.

There are no items in My Blocked Network Zones.

I also checked in Network Security Policy, but did not see anything resembling that address there either.

(Screen shot of Network Security Policy attached).

[attachment deleted by admin]

Hello, What you will want to do is add your network into the “My network Zones”, 192.168.0.100

You have a block in your application rules in your screenshot for System which needs to be removed.

You will then be asked again next time your network wants access.