Access Violation Using Copernic Desktop Search with CFP

Since I installed CFP v3 I cannot use Copernic Desktop search. The program opens and searches but i cannot see a preview and if I try to open the file from Copernic search results I get an access violation notice! This despite I have entered the applications concerned as trusted applications. Any ideas please?

Read the sticky’s under important topics. Try putting D+ in training mode.

I’ve tried putting it into training mode but it goes not make any difference. I just cannot open Copernic now. I seem to remember while I was using Copernic and tried to open a file from it, I had a Comodo prompt that I did not fully understand so allowed the operation for one time only, but i think Imleft the box “Remember this” still ticked. I have to unremember this??

I can only open Copernic if I disable CFP!

Did you block it? Go to D+\Advanced\Computer Security Policy and see if you blocked it. You can also manually add it to the firewall and D+.

Thanks: I have looked at D+\Advanced\Computer Security Policy and see that it is listed as “isolated application” - does that mean I can remove it from the list and start again?

Just edit it and change it to trusted. You can also delete it and reboot then try again but its easier just to make it trusted.

Brilliant! :BNC Got there and lesson learned. Many thanks! (:CLP)

Good. Now pay attention the next time you get a D+ alert and apply the appropriate rule. (CNY) (R)