Access Memory events being logged for procexp64.exe (Process Explorer)

same problem like mentioned in:

Tried everything whats writen in above link and still defence+ event is spammed by access memory event :
3 events every 6 second.

Here what i did:


And still i got:

Hi klerindias, welcome to the forums.

You nearly have it, it’s just slightly wrong currently. You need to add Process Explorer to Interprocess Memory Access (under the Protection Settings tab) for the “Target” application or, in this case, the application group “COMODO Internet Security”.

Ok thanx
Now it working
and image for people with same problem.

Thank you for help.

Just discovered this in a search. Thank you! Solved my same problem.

Simple solution when you know it. This solution works with most other similar logging (ie Logitech drivers).

Just my two cents:

This is one of those type’s of applications that I’d consider psuedo-system apps. I’m happy with them as being ‘trusted’, i.e., they have access rights to virtually all system resources except spawning processes. I just don’t allow any remember this rules to get created when such applications launch, e.g., Start, Programs.

In this particular case, CIS is monitoring for resource access by any application against itself (CIS protection types are active). But CIS will already generate an alert that any arbitrary app requests resource access against any arbitrary CIS component (IF all resource type access premisions is set to ‘ask’ for ALL applications - except where its reasonable to set the ‘allow’ permission for particular apps).