Access Is Denied error when trying to upload file


I am getting an access is denied error when trying to upload a WIN10 APP file from the ?:\Program Files\WindowsApps.

Are the encrypted files from Win10 Apps just not able to be uploaded even though I am the Admin?

Kind regards,


What do you mean by upload? Are you trying to use the submit files task? Or use submit action from the file list?

Hi futuretech,

I tried Submitting it via the File List.

Kind regards,


hmm I’m not getting such error, only when I browse to the folder when running submit files task does it say I can’t access the folder.

I think the issue is because the file is encrypted via Windows EFS and/or the file is protected via security policies (although I have tried changing the ownership of the file to my admin account but am still unable to submit it).

The file belongs to a Windows 10 App called ‘Asphalt 9: Legends’, and it’s free to download if you would like to try yourself.

The issue here is that I do not allow Metro Apps to be excluded from containment, and am unable to submit the file for analysis even though it is currently listed as Unknown.

Yes I see this too, I also couldn’t even launch the game past the splash screen, weird.

Since RC if the Auto Containment ‘Metro Apps’ Ignore rule is turned off, it does not block the app like I would expect.

I wonder if Asphalt 9 has been added to a whitelist, or if it is a bug for not blocking?

You can submit the SHA1 hash to to check file rating.

Thanks futuretech.

I can see it was checked on the 8th this month (Valkyrie Verdict).

Considering Comodo (nor a user) does not seem to be able to read the file, I wonder how Valkyrie manged to get a hold of it.

Good to know it was whitelisted though. :slight_smile: