Access in admin accounts reduced by CIS firewall

During software installation on a new pc, access to all user accounts and windows firewall settings were blocked by CIS firewall. Everything worked as it was supposed to when booting into safe mode. Never did figure out why but the problem went away after uninstalling CIS firewall. There are two accounts on the computer, the admin account and a second account, also with admin privileges.

When I tried to access windows firewall, I would get the message “Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.”. When I would try to click the user accounts link, absolutely nothing would happen. They wouldn’t work if I either set CIS firewall to training mode or completely shut it off.

I am going to finish installing the software on this machine and would like to know which settings in CIS firewall would cause these issues to happen for when I reinstall it.

One should never run two firewalls at the same time. please disable Windows firewall before attempting to install another such as CIS.

I did have windows firewall disabled. I was trying to find out why I couldn’t access the user accounts and was trying to verify the status of windows firewall to be sure it wasn’t on.

I have seen this before on my machine (Comodo CIS was not the cause). I can’t say what caused this (as I don’t know for sure), I just know my security was not to blame.
Check the Windows logs to see if it hints at anything.
Does a reboot (cold) restore functionality.
What OS are you using? The Action Center in Vista and Win7 will show Windows Firewall if it is on, not if it is disabled.

Windows XP Pro SP3. Tried several things with rebooting in between. Nothing changed until I booted, uninstalled CIS firewall and then rebooted.