Access Denied

I think that the most recent update to CIS has caused a problem with some types of internet connections. I was at a site that has an index of a data file that is a photographed archive. The index has a “split screen” option to allow you to view the original archive photograph along side of the index. On attempting that today (after installing the update to CIS), I got the error message “Access Denied (policy_denied)”. I have not altered my system policy in over a year and I was able to make such connections as recently as yesterday. My guess is that CIS has prevented this connection. I have looked at the CIS policy for my browser and it seems wide open, so there must be some background change that has affected this kind of connection. I have attached the error message as it appeared on the half of the screen that normally showed the archive view.

Using Firefox v. 3.6.13 and Windows XP service pack 3 with updates. Admin account privileges. See second attachment for CIS version.

[attachment deleted by admin]

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

WHY WE ASK YOU TO FOLLOW THESE GUIDELINES
Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation

Dennis

TOPIC TITLE
This should summarise the issue. May be best to write it after drafting the issue report. A good title makes sure the right mods and the right devs look at the report


The bug/issue

  1. What you did: Tried to connect to a web site
  2. What actually happened or you actually saw: Error message - see previous attachment
  3. What you expected to happen or see: web page
  4. How you tried to fix it & what happened: deleted registry key:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\Policies\Ratings. with no effect.
  5. If its an application compatibility problem have you tried the application fixes here?: not a problem before today
  6. Details & exact version of any application (execpt CIS) involved with download link: Firefox v. 36.613
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: any attempt to log onto that site
  8. Any other information (eg your guess regarding the cause, with reasons): see last remark

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: No event log
  3. A CIS config report or file. Comodo Proactive Secuity config as provided by installation.
  4. Crash or freeze dump file: none

Your set-up

  1. CIS version, AV database version & configuration used: See previous screen shot - if I can’t copy and paste the “About CIS” information, don’t expect me to write out the 37 digits of the version and database
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: irrelevant
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Irrelevant
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe , Sandbox= disabled, Firewall = safe, AV = stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: WinXP 32 bit Ser Pack3, Admin
  7. Other security and utility software installed: None active
  8. Virtual machine used (Please do NOT use Virtual box): none

It may be some kind of flaw at the server end of things, since I tried going to the archive site directly
(http://data2.collectionscanada.gc.ca/1911/pdf/e001953134.pdf) and got the same message. Will keep trying…

Sorry for the false alarm… Today it worked just fine. It certainly looked like the problem was at my end, but it must have been at the remote server.

If it happens again please post back in this topic and I will moved it back to bugs.

Moved to resolved for now.

Thank you

Dennis