Access Denied - Everything

I replaced Comodo Firewallv2.4 yesterday with 3.0, and today I downloaded a program addon for a game. (Dwarf Fortress) I added the program as a trusted program, and about 5 minutes later, as I was doing homework, I tried to open Firefox, and access was denied. Turns out, access was denied to everything. I can look at folders, but I can’t delete anything, or move it, or run it. When I open “All Programs” in the start menu, I can’t select any of the folders. It just hangs on the menu until I click outside of the start menu. I believe that Comodo may be the culprit,as it is a security-minded program and has given me similar error messages before. (BTW 2.4 worked great)

I haven’t installed any programs in the last 2 days save for reinstalling The Orange Box, from my DVDs. That may also be the culprit, but I doubt it.

Thanks in advance for any help! ;D

And Woot! Another user of SMF!

EDIT: I am using XP Pro 32-Bit. Linux is installed on a separate HDD,and hasn’t been used in days.

First of all make sure all 2.4 entries are gone. I am a gamer and install tons of stuff. Use install mode when installing anything. Also look at my sticky here.
You must have clicked deny to an explorer.exe pop up or something else Windows related. With Comodo 3.0 you have 2 kinds of pop ups. You have your firewall pop ups and your D+ pop ups. You need to read what they are carefully and not just go click happy. There are 2 things you can do. One is boot up in safe mode and open up Comodo and see what is blocked on firewall and D+. If you cannot find what you blocked then simple to a System Restore back to when everything was working fine. Last but not least you can boot up in safe mode and uninstall Comodo. I was along time user of Comodo 2.4 and I am loving 3.0 more and more cause its extremely customizable. (B)

If you are talking about insufficient permissions to do anything than you are going to have to enter safe mode and uninstall comodo completely. Then reboot go into your regular session and install comodo again. This time when it asks you to reboot. DO IT! This happened to me, and I learned that the hard way. For me what happened was that it installed, then I didn’t reboot right away, then my computer went to sleep, and then when I logged back in to my surprise nothing would run! I was quite angered, and I think the only logical solution to this problem is that comodo forces a reboot after it installs/updates.

Thanks guys. My “computer literate” dad found a solution: wipe the HDD.

Now he won’t let me install AVG or Comodo, stuck with Snortin’ Norton.

Thanks again.

Why the heck did you reinstall Windows? Thats the last resort? Norton what? Internet Security or just the AV? Norton slows your pc down like mad and cost money. Let your Dad see the AV Comparatives and the Matousec reviews. He will quickly change his mind.

I am having the same problem with Comodo v. 3.014 (???). I installed the update last night and I turned on the D+ and must have accidentally blocked something. Now I am trying to uninstall the program in safe mode, but I do not have a clue how to do this.

Any help?

BTW, I am using XP and have all of the updates on it.



OK, I figured it out – ctrl+alt+dlt, then run explorer, then from start menu chose add or remove programs… I am not sure if this is the correct way to do it, but it worked and I was able to remove comodo. Now to download the program again and re-install without turning on D+…



Thanks, just had the same problem on my pc - but was able to access after reading through the messages here. Safe mode uninstall and then reinstall after reboot worked.