About password protection

Dear Comodo support:

I’ve been using the product for a long time and it works well, and now I want to enable the function “password protection” for the backup. But for my case, the check button of “password protection” is greyed out, as in the attachment. I am using the latest version of the software.

I have search this forum for possible solution, but no answers found.

Can anyone please instruct me how I can enable this functionality?

Thank you very much

[attachment deleted by admin]

Hi

I assume that you are using other backup format than cbu.
What format did you choose?

Thanks

Dear Emanuel,

Thank you for your reply. I am using cbu format. And by the way, my OS is Win 7, if that matters.

Please let me know if there is any solution to this.

Thank you very much!

Please post a screenshot of Backup Step 1 selection and let us know if you used any other non-default settings.

Thanks

Dear Emanuel,

Thanks for the help again. The screen shot is attached. This is a step one of my scheduled daily backup. The only non default setting is using the date and time macro.

I try to uninstall and reinstall the program, the situation persists. It happened on my two different Win 7 machines.

Thanks a lot!

[attachment deleted by admin]

As I see from the screenshot you are editing a scheduled backup.I initially assumed that you were creating a new job.
You can avoid the issue by recreating the backup job.
This will be fixed in next release.

Thanks

Dear Emanuel,

Thank you. But creating a new backup job also has the same situation. (cbu, harddrive back up, all default setting, incremental, auto base, files and directories ). Please see 3 steps in the attachment.

Everything uses default. Do not know why I am the only one with this problem. ???

[attachment deleted by admin]

Hi

Please try the latest BETA and let us know if the issue is still present.

Thanks

Hi Emanuel

I had the same problem. a workaround I found:

  1. shut down comodo backup
  2. clear comodo temp files in windows temp folder
  3. restart comodo and the password option won’t be greyed out

This worked for me anyway, try it…

I don’t think it’s related to this.

If you restart Comodo Backup and then try to create a new backup job, the issue will not happen.
A possibility for this to happen in the public version (4.1.4) would have been to create a new backup with specific base, or edit a incremental/differential schedule/profile backup that ran at least once, then create a new job. The password check would have remained disabled until CB was restarted.

The issue should be fixed in latest BETA (4.2.0).

Thanks

Dear Emanuel Sescu:

Sorry for the late reply, and thanks for the link.
The beta version does solve the problem. Thank you so much!! :slight_smile: