a2 squared

I have free version of a2. I have clicked on scan for known applications. also tried to add to define a trusted application, but i still cannot update while comodo is on. As soon as i disable comodo a2 will update.

Any help appreciated.

I have never had this problem with any other firewall i have used.

I have had three pc’s with A2 (2 free, 1 paid) Comodo, none of them had the issue you discribed.

On their forum there are some posts about problems with updating but it should be fixed. Do you have the latest version from those programs ?

Thanks for the reply maniac2003.

Yes i have the latest a2, that is one of the things i tried as a remedy.

No matter what i do it just will not update unles i disable comodo.

Comodo has never poped up with allow or disallow with a2, like it does with other apps.

ps: while writing this reply i disabled the boclean, a2 has just worked with firewall.

At the moment i have boclean disabled on startup not to run and a2 tried to check for updates.

Firewall has just poped up with allow a2, it seems like boclean.

Will try it again later, it might be boclean and not firewall.

Could be, as I don’t use BOclean.

I use BOClean along with comodo firewall and a2 always updates fine for me. no issues ever actually but if it is BOClean put a2 in BOC’s excluder :slight_smile:

It is not boclean, i thought it might of been. It is not updating again even with just comodo on.

Uninstalled bocclean and it is still not updating.

Time for a new firewall i think.

I have had a few incompatibilities with comodo, never had any with sygate, but sygate is not supported anymore so i thought time for a change.

Thanks for the replies.

Tried to download free version of spyware doctor. I ticked allow it with comodo, but google updater said it could not connect. Disabled comodo then it was able to download spyware doctor.

Could there be a problem with my network rules or should i uninstall and try reinstalling.

That is two things i cant download now with comodo, getting a bit worried there is a problem somewhere.