A very big mistake about COMODO 3

I know it’s a strong title but I wanted the attention.

Anyway what I was meaning by mistake is that one time I disabled the “Firewall Security Level” (for some reason), and I forget about!. Now after a LONG time I found out that is disabled then I immediately enabled it of course.

The problem should be obvious now, which is the absence of an alerting or some kind of reminder to the user about that.

I hope it’s clear and it also applies to the “Defense+ security Level”.

Thanks for the great application and take care.

True but honestly I have never had any reason what so ever to disable Comodo. So I guess when you forget to lock your car and somebody breaks in you should blame the car manufacturer. Or if you leave your house unlocked and come home to an empty house I guess you call the builder and blame him. Think here. I get your point but if you disabled it then when you were done with whatever you were doing you should have re enabled it. I know ZA and other firewalls give you an alert and even have Windows give you a security center alert that your firewall is disabled.

Interesting that we get complaints about CFP3 nagging you to death if you go to installation mode, but not a word if you turn off major features. Suggest you add it to the Wish List at https://forums.comodo.com/feedbackcommentsannouncementsnews/comodo_firewall_wishlist_v6-t15557.0.html

People tend to forget sometimes (:WIN).

I know at 48 years old I certainly do. LOL. I also know that Vettetech can forget to be nice sometimes. LOL.

I am only 8 years behind you. You don’t even use Comodo so why do you car Duke.

I will lock this thread, As mentioned before, Windows Security Center should of Alerted you COMODO Firewall Pro 3 was turned off, Unless you disabled the alert for Windows Security Center to Alert you otherwise.