A real weird one...

I installed C3 on my Vista Home Premium with no problem. I installed in on my daughters XP Pro box. An the restart everything has slowed down to molasses on a cold winter day AND I have lost my task bar. I mean it is not there, no bar, no start men, no nothing. I have tried changing the screen size and moving the screen around the monitor - no joy. I can’t find control panel to uninstall, I can’t even re-install Windows. This just sucks. After logging in to any user, I can run windows explorer, I can run task manager. I get to press a few clicks and the system freezes, I can move the mouse but forget a click. The only fix for the freeze is hit the reset button on the box. I need some real help here anybody.


What firewall were you running before? Have seen a few messages with similar problems due to Comodo conflict with something else running on the system. Standard solution was to boot to safe mode (press F8 while loading) and uninstall Comodo. There is a fix package due out later this week, per Comodo, that is supposed to address a lot of these types of problems. I am running C3 on Vista Ultimate and it is excellent. Still a few minor nuisances, but I expect to see some of them even fixed in this weeks change package. What other security software are you running on the XP machine?

I was running the Windows firewall. And all attempts to boot into safe mode have failed. But I shall try again.


Another thing to try is running the control panel add/remove programs applet from a run command or a command line if you can get to one of them to work. Don’t remember the name of the applet, but you can look it up with Google. Good luck; Ed.

Just a wild uneducated guess but you could try this. In CFP’s Computer Security Policy, find or add %windir%\explorer.exe and define it as Windows System Application. Then restart if necessary.

What mode is Defense+ in? In summary, “The Defense+ security level is set to…”?


Comodo will not let me access its control panel - it is running because it occasionally asks for permission or to approve a file. When a program does seem to start, it will crash with an error message of “no a system 32 application”. Getting very frustrated.

To uninstall:
Press Ctrl Alt Delete to bring up Task Manager since you are unable to access the Start Menu.
New Task (Run…)
Enter the following line:

"%ProgramFiles%\COMODO\Firewall\cfpconfg.exe" -u

Click OK and you should be able to uninstall the firewall.

The quotes are necessary since the path contains spaces, because %ProgramFiles% usually would return the following:

C:\Program Files

Tarun - I tried your suggestion, when I press OK, the computer goes into ‘thinking’ mode and 5 minutes later comes up with and error message:

cfpconfig.exe is not a valid win32 application

At this point I will take whatever advice even if means a re-format and re-install. Thanks


Finally managed to boot in Safe Mode, uninstalled Comodo using the standard uninstall. Re-booted and . . . . . . . no fricken taskbar. I can run all my programs on the desktop just fine. So what else is going on - beats me! The Comodo directory is deleted and the task manager shows nothing running that remotely looks like its Comodo. I am still stuck with thinking that Comodo ■■■■■■■ something up that uninstalling doesn’t fix but what …

Now that you are back to square one—why not try a system restore to roll the system back to a date before you installed comodo. Should get your task bar back.

Running Dial-a-fix and also doing sfc /scannow should resolve the leftover issues.

Well - the only restore point was the one with CF 3. But I did manage to re-install windows with the attendant pain in the ■■■■. Do I dare start over?

Make sure to make a restor point before trying again. That saves a lot of pain and frustration.