A naive question?

Could an expert help with this, please?

I have just downloaded and installed the latest release ( of CFP and it is behaving quite differently from the previous release.

I am using AVAST antivirus and when it updates the virus database CFP seems to query every file that AVAST uses and although I have clicked “Remember my Answer” I have about 20 or 30 clicks to do each day before I can continue with what I was doing before AVAST updated itself.

How can I get CFP to remember once and for all that it is OK for AVAST to update the virus database and not query every file t hat AVAST uses?

You need to select “treat as an installer/updater” instead of just selecting “allow”. But you don’t need to go to installation mode for Avast!. I’ll move this post to the “help for v3” section for other questions/comments. :slight_smile:


Do like sded said and make it a Installer/Updater. If it doesn’t work, go to Defense+AdvancedComputer Security Policy. Find the updater module for Avast! and double-click it. Now click Access Rights and set Protected Files Folders to Allow.
Defense+ shouldn’t display any alert when Avast! updates (creates/modifies files).

You can also delete Avast from firewall and D+ settings then move the firewall and D+ setting to training mode. Reboot and leave Comodo on training mode for a day or so and let it learn Avast.