A Fold in the Time-Space Continuum...?

Howdy,

I downloaded a copy of Comodo Firewall about a month ago. It is V 2.3.6.81.

A moment ago, I checked to see if there was a newer version available.

The “current” version is 2.3.4…

It would seem that we are going back in time.

Or might there be another way to understand this?

I will add that before I noticed the version issue, I tried to DL what I assumed to be the “newer” version. When I tried to run it, I got an error telling me that I was using an older version of the installer. That was what alerted me to the whole version thing.

Can you help me to understand what this might be about?

Sincere thanks,

Kenneth

You are correct. I thought it was the installer number but it’s not, it says Comodo 2.3.4, i’ll look into it and get back to you.

Paul

Hi, it says version 2.3.4 but if you look at the setup file it is in fact 2.3.6 that you get :wink: Still I will let someone know.

Paul

Hey Paul,

Whew… (I thought that I was losing my mind.)

All the best,

Kenneth

LOL nope. You are sane :slight_smile: I PMd Melih and he is letting them know about it. :wink:

Paul

Hi again Paul,

I did the update based upon your comments, but was surprised (and not too happy) to discover that all my rules vanished with the new installation.

Was there a way that I could have preserved them?

Sincere thanks, as before,

Kenneth

Hi Kenneth, NP and you are welcome. Try here…

https://forums.comodo.com/index.php/topic,2366.0.html

This should work for you and I believe if you look down there are some zip files to download to make it easier.

Paul