A description error about the CIS 6.x online help[V6][HF]

The CIS 6.x help bug/error report thread was locked.
https://forums.comodo.com/beta-corner-cis/cis-v6-help-bug-reports-and-errors-t87995.0.html

I don’t know where should I report this error. You can move it to a proper area.

link: HIPS Behaviour Settings, Comodo Internet Security | Comodo Internet Security v6.3

The description about “Enable - HIPS” under the first figure:

Enable HIPS - Allows you to enable/disable the HIPS protection.([b]Default=Enabled[/b])

I think there is an error.

  1. For the user who installs CIS, the default configuration is Internet Security - Configuration. In this case, the HIPS is disabled(default).

  2. For the user who does not install AV module, the default configuration is Firewall Security - Configuration. In this case, the HIPS is enabled(default).

Maybe you should do some modification about this description depends on these two circumstances.

Thank you!

Good catch.

Hopefully they fix this soon.

Can you please check and see if this is fixed with the newest version (6.3.294583.2937)? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

Fixed in 6.3.294583.2937.

Quote from the help file,

[b]Enable HIPS[/b] - Allows you to enable/disable the HIPS protection.([b]Default=Disabled[/b])

That’s great to hear. I’ll move this to Resolved.

Thanks.

Hi, Captain.

Thank you for your confirmation.

You are welcome Redstraw.
Thank you for originally pointing out the error which resulted in the correction. :-TU