90% CPU usage on launch of Google Chrome v14

BOLDED FOR EASE OF READING

The bug/issue
1: What you did: Launch Google Chrome.
2: What actually happened or you actually saw: cmdagent.exe consumes 90% CPU usage.
3: What you expected to happen or see: Google Chrome should launch and be ready to use in a timely manner.
4: How you tried to fix it & what happened: Disabling add-ons.
5: If its an application compatibility problem have you tried the application fixes here?: Yes.
6: Details & exact version of any application (execpt CIS) involved with download link: Google Chrome 14.0.835.202 m (Google Chrome - Download the Fast, Secure Browser from Google).
7: Whether you can make the problem happen again, and if so exact steps to make it happen: Launch Google Chrome.
8: Any other information (eg your guess regarding the cause, with reasons): None.

Files appended

  1. Screenshots illustrating the bug: None.
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: None.
  3. A CIS config report or file. Attached.
  4. Crash or freeze dump file: None.
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version. Attached.

    Your set-up
  6. CIS version, AV database version & configuration used: 5.8, 10433, Firewall Security
  7. a) Have you updated (without uninstall) from CIS 3 or 4: No.
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  8. a) Have you imported a config from a previous version of CIS: No.
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  9. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No.
  10. Defense+, Sandbox, Firewall & AV security levels: D+=Safe Mode, Sandbox=Off, Firewall=Custom Policy, AV=Stateful.
  11. OS version, service pack, number of bits, UAC setting, & account type: XP, 3, 32, None, Administrator
  12. Other security and utility software installed: None.
  13. Virtual machine used (Please do NOT use Virtual box): None.

[attachment deleted by admin]

Strange this - have same OS version, CIS version and Chrome version. When CIS installed Chrome a little slow is starting, with brief high CPU, but this expected, otherwise OK here.

Could you please post a screen shop of your complete active process list (all columns visible) with chrome running?

Best wishes

Mouse