80072efd messenger error


I’ve installed CIS on a friend’s computer. Now the thing is that messenger keeps presenting 80072efd error and does not sign in.

The only time i fixed it (and i don’t exactly now what i did) was vanished when i rebooted the PC.

But i know it’s CIS. The problem was not there before CIS was installed.

Can anyone help me???


Does the following help for you? It is just a guess.

Go to Control Panel → Administrative Tools → Services and scroll down to Comodo Internet Security Helper Service. Right click on this service and go down to the Properties and left-click it. This will bring up a window with 4 tabs. Go to the Log On tab and search for your login account. The procedure that you have to follow to successfully change from Local System Account to This Account is not necessarily self-intuitive, if you have never done it before.

You may know exactly what you are doing, but I found that this process was not exactly straight-forward when I did it. I don’t mean to waste your time, but the step-by-step procedure is listed below.

After hitting the ‘Browse’ button, a ‘Select User’ box opens up. In the window under ‘Enter the object name to select (examples)’, enter your login name exactly as it appears on the login screen at bootup. Then click the ‘Check Names’ button. Now “computer name\login name” should appear in that same window. Click the ‘OK’ button near the bottom. That should bring you back to the Log On tab, with the radio button to the left of ‘This Account’ filled in, and in the window to the right of that should be “.\your login name”. Click ‘Apply’ and a popup opens to alert you to enter your password if you use a password for your Windows logon. Then you have to enter your login password again to confirm. After doing all this, you have to reboot the computer for the account change to take effect.

Sorry for taking so long to answer, but only yesterday i had the time to pass in my friend’s house!

I’ve made what you said, step by step. However after the reboot the problem was not solved and instead CIS wasn’t able to start “something” (i’m sorry i don’t remember what it was anymore - bird’s memory, sorry hehehe)

Anyway i noted CIS was not the last version and so i updated it. it solve CIS problem, but not messenger.

However i was able to solve the question! here’s what i’ve done:

I added messenger as a thrust application (not that i thrust it lololol)
since that didn’t solve the question i set up the firewall to “Off” and Voila -Messenger start working!
But since firewall turned off was not a choice, i set it to “training mode” then tried messenger again - it remain working
I restarted the PC and tried again and it kept on working.
I then set the firewall to a more secure mode (the one where it was before) and again tested it.
It remain working even after i reboot it.

So, this is what i’ve done… maybe it helps anyone.

Anyway i would like to thank you, EricJH, for all your time in trying to help me solving this :slight_smile: Thank you

Congratulation with solving the problem. :-TU

Thanks :slight_smile:

And thank you a lot for your support. You guys are awesome and that’s why you have an awesome software! :slight_smile: