[.779] Unable to install/update CIS4 via proxy

Hi

Downloaded CIS4 online installer but unable to install CIS4 via proxy. Displays the following message:-

“Failed to initialize the installer. Please check your internet connection and/or internet explorer settings
HTTP status code: 407.
Do you want to retry?”

Next, downloaded CIS4 offline installer and installed required packages. However, selecting “Check for Updates” displays the following error:-

“Error 0x80072ef2”

Updating the virus database displays the following message:-

“Failed to update the virus signature database.
Please check your internet connection and try again later”

Btw, have added proxy details into “Connection” tab under “Settings”. This setup previously worked under CIS3.

:slight_smile:

Edit: XP Pro SP3 (32-bit) on domain.

I can confirm these errors. The same here.
Machine (Win XP) behind authenticated proxy.

Regards

Also having the same problem on Win XP SP3 32bit

I confirm these symptoms as well, in Windows Vista SP2. My network environment is composed of an HTTP proxy (squid-based) with authentication.

I also confirm that this is a regression from CIS3, which was working as expected. :frowning:

The behavior hints towards the HTTP proxy credentials (configured in CIS options) being ignored, although I haven’t tried to better narrow this issue.

Please reply back if you need further information. :slight_smile:

Thanks for all the effort put in this product! :wink:

Same problem with 4.0.138377.779 :'(.

:slight_smile:

Hi I have the same problem.
Win XP SP3 32bit, Machine (Win XP) behind authenticated proxy. (full working)
error 0x80072ef2
version 4.0.1.38377.779
It seems that the update is through http://download.comodo.com/ , but when i open the site, i receive 404 Not Found, can anyone help me please???

Same error here although this is the same location in CIS3 which works behind proxy.

@Mods: Could this post be moved into Bugs as I think it can only be resolved by developers. Thanks

:slight_smile:

And i have this error.
Win xp sp3 x32
Last version of CIS 4
HTTP proxy with auth, machine in domain

I confirm that this was fixed as of version 4.0.141842.828, as stated in the release notes [1].

Thanks! :wink:

[1] Comodo Firewall | Get Best Personal Firewall Software for $29.99 A Year