404 Not Found

What happened? No matter what I do (deactivated/deinstalled all extensions) if I want to download on comodo site I get “404 Not Found”, and no matte which browser I use, and if I open as a administrator. The only way is to use TOR.

On the other hand the update of cis works as well as downloading the signatures.
On the other hand, the program update was just as successful as updating signatures.

I’ve got no idea why this suddenly happened and it doesn’t make any difference which configuration I load or if I set training modes etc.

I deinstalled all browsers with Revo Uninstaller, deleted all rests (settings etc.) and reinstalled again. I don’t want to disable my firewall.

Maybe I’ll get to the bottom of this. I got the error: 12029. I downloaded cis online installer and got this error.

Access to the US site can’t be blocked, can it? It concerns downloads.

I tell more what I tried:

I also started in safe mode with network drivers - without success. Now I’m looking for what “error 12029” means and what I can do, but any help I would appreciate.

In secure shopping in contrary to non virtulized I can download the Offline Setup and install, of course. I can download in secure shopping the online setup, too, but I cannot install it because of “404 not found” resp. “12029”.

It concerns only comodo. I’m about to give up. Actualisations are successful and I can download what can be done offline.

Check your hosts file, you probably made a change to point to beta servers. Delete the entries and run ipconfig /flushdns from the command prompt.

Thanks! I solved the problem with a backup a couple of day older. But I’ll save your proposal.

Same problem again after update to cis vers 11 - but with your proposal it works again - thanks!

Sorry, I was tooo fast. Same problem! The download of online installer functions but the installing dosn’t - error 12029 again though I cleaned the pc of comodo (deinstalling, registry all of comodo, settings, hosts changed a.s.o.) and installed again. Nevertheless, I can work with it, automatic/manual updates function. No more idea and now I forget this problem.