3.9.95478.509_XP_Vista_x32 Setup won't start

Just downloaded the FREE Bundled Firewall & anti virus bundle…whose bright idea was I wonder…not only it takes extra bandwidth…you also get unwanted software. Have been using comodo for 2 years, never had any issues. This new FREE version is driving me crazy. ??? >:(

All the same, here is the problem - THE SETUP WONT START. I double click - I checked the Task manager - it starts the process but automatically closes without any warning or intimation. I dont even see any setup screen with the options. It starts and closes in the background. ???

My PC config - P3 933 mhz with 512 MB and 120 GB harddisk Ram running Win XP SP2
AV installed - Eset Nod 32 Business Edition
Win XP Firewall disabled
Comodod version Downloaded - CIS_Setup_3.9.95478.509_XP_Vista_x32.exe FREE VERSION

Please help…thanks in advance :-TU :-TU

Any standalone FREE firewall versions available for download like old times.

Hi,
I would request you to check installing from windows safe mode and update us with the results

Thanks for the reply…will try installing in Safe Mode & revert.

Anywhere where I can get a standalone version on the Firewall as well as old versions for Win 2000.

First time I disable Comodo & been attacked by the Liser.exe malware - mucked up my PC for good. Will BOClean help in cleaning it. Ven NOD 32 is unable to permanently clean it!

Keep up the good work…standalone version will be really great! :-TU

Disable any AV you have active before you install CIS. Also, CIS now includes BOClean, so uninstall that prior to installing CIS.

The firewall cannot be downloaded separately. You need to download the whole CIS package.

You can download the v2.4 of Comodo Firewall for your Win 2000 system here at Filehippo: Download Comodo Internet Security 2.4.18.184 for Windows - Filehippo.com .

Was able to download and use the latest version of Comodo (July 07) - CIS_Setup_3.10.102363.531_XP_Vista_x32.exe - but there are some issues:

  1. Sometimes during update, if there is temporary network connection problems, the update freezes and wont proceed. When you restart the machine, CIS crashes. This happens everytime there is an “Update Freeze”.

It wont even let the system boot in safe mode - the system restart after showing the mup.sys in the screen.

After much tinkering I booted the machine in safe mode and uninstalled Comodo…but the power went off before I can click on restart. After restart, Comodo is not there in the Programs List but when I try to re-install Comodo, it says Comodo is already installed, do you want to-install-uninstall components.

I click yes & the setup closes.

Is there any way to clean the system of the old installation & make a fresh installation. Tried deleting registry keys, even they cant be deleted.

The product is good albeit with a few bugs.

i am taking a grave risk accessing the net without Comodo, plz help me out.

Tried the comodo cleanup tool…it did everything except deleting gurad32.dll - file locked.

what to do now?

Try the following:
To be even more thorough open Device Manager and set it to show hidden devices under menu option View. Then see if there are Comodo driver(s) left in non Plug and Play drivers. If so select the driver → click right → uninstall and reboot.

When needed delete the guard 32 in safe mode.

Keep us posted.

Thx mate!

any solution for the update freeze issue?

another thing - during update from Update No 1708, further updates slow down after 50%

The initial av update takes quite a while. Just let it take the time it needs.

User mrahk says that disabling scanning of the pagefile by the av helps to stress the hard disk less when the AV updates: https://forums.comodo.com/empty-t40356.0.html;msg312280#msg312280 .

thx for th help…but the update freeze n crash issue is persistent even after initial update.

During any update, if there is a freeze…then there is a BSD or a crash. Sometimes PC just keeps on restarting in a continous loop…even in safe mode. May be some bug in my PC. Still, do have a look.

AuditmyPC & Symantec Scan shows port 80 open - how to stealth port 80 without affecting browsing - tried block all incoming connections, but surfing stopped after that. i am not running any web server.

http://img200.imageshack.us/img200/3738/comodoport80.png

Thx in advance.

Try a clean install of CIS using the following:

Uninstall CIS and reboot. Then run [url=http://system-cleaner.comodo.com/]Comodo System Cleaner[/url] to get rid off registry keys.

Then delete the Comodo folders under Program Files, Program Files\Common Files, C:\Documents and Settings\All Users\Application Data\ .
For Vista/Win7
Users%username%\appdata\local, Users%username%\appdata\roaming\ and \Users%username%\appdata\local\virtual store

To be even more thorough open Device Manager and set it to show hidden devices under menu option View. Then see if there are Comodo driver(s) left in non Plug and Play drivers. Also check if there are drivers left of previously uninstalled (security) programs. If so select the driver → click right → uninstall and reboot.

Now delete the following:
C:\boot.ini.comodofirewall (this file may not exist).
WARNING: Do not mistakenly remove the original “boot.ini”.
C:\WINDOWS\system32\drivers\cmdGuard.sys
C:\WINDOWS\system32\drivers\cmdhlp.sys
C:\WINDOWS\system32\drivers\inspect.sys
C:\WINDOWS\system32\guard32.dl

a. HKEY_CURRENT_USER\Software\ComodoGroup\CFP and HKEY_CURRENT_USER\Software\ComodoGroup\Comodo Internet Security
b. HKEY_LOCAL_MACHINE\SOFTWARE\ComodoGroup\CDI\1 *
*(If you have other Comodo products installed, delete only the values
for CFP)
c. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services
\cmdAgent
d. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services
\cmdGuard
e. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\cmdHlp
f. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Inspect
g. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services
\cmdAgent
h. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services
\cmdGuard
i. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\cmdHlp
j. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\Inspect
k. KEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services
\cmdAgent
l. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services
\cmdGuard
m. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\cmdHlp
n. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\Inspect
o. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cmdAgent
p. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cmdGuard
q. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cmdHlp
r. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
\Inspect
s. HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Firewall Pro
t. HKEY_USERS\S-1-5-21-1202660629-746137067-2145843811-1003\Software\ComodoGroup\CFP
u. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_CMDAGENT *
v. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_CMDGUARD *
w. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_CMDHLP *
x. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_INSPECT *
y. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_CMDAGENT *
z. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_CMDGUARD *
aa. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_CMDHLP *
bb. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_INSPECT *
cc. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\Root\LEGACY_CMDAGENT *
dd. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\Root\LEGACY_CMDGUARD *
ee. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\Root\LEGACY_CMDHLP *
ff. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\Root\LEGACY_INSPECT *
gg. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_CMDAGENT *
hh. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_CMDGUARD *
ii. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_CMDHLP *
jj. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_INSPECT *
kk. HKEY_CURRENT_USER\Software\Local AppWizard-Generated Applications\CFP_Setup_3.0.14.276_XP_Vista_x32
ll. HKEY_CURRENT_USER\Software\Local AppWizard-Generated Applications\CFP_Setup_3.0.14.276_XP_Vista_x64
mm. HKEY_CURRENT_USER\Software\Local AppWizard-Generated Applications\CFPLog
nn. HKEY_CURRENT_USER\Software\Local AppWizard-Generated Applications\CPFFileSubmission
oo. HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Firewall Pro

*Note: It may not be possible to remove these “LEGACY” keys. If you cannot delete them, leave them in the registry. However, I have subsequently found that you MAY be able to remove these keys in Safe Mode by using a third-party registry tool. To permanently remove them may also require modifying the Permissions for each key. See: https://forums.comodo.com/help_for_v3/comprehensive_instructions_for_completely_removing_comodo_firewall_pro_info-t17220.0.html;msg119226#msg119226

Now you should be good to go