3.0 blocked 1 exec, now can't open ANYTHING! [RESOLVED]

C version 3.0 alerted me when I tried to open a JPG with FS Viewer, that the viewer program was unknown. I may have accidentally said block it. I tried to open the JPG directly and got the “Cannot access…you may not have permission, etc.” window. However, I couldn’t open ANY file after thatI rebooted and found that nothing in my system tray loaded (including 3.0) and now I can’t even open Comodo ITSELF! My computer is now nothing but a paperweight, no functionality.

I’ve had Comodo v 3.0 for 5 days and have now had two major issues, the first being when framework.dll got knocked out and took my internet down for 3 days…do the math! I solved that and now it’s this problem, which is worse. I’m not too pleased at this point.

Any one know what would cause the complete lockout and what the solution is? I’m ready to just kill Comodo and find some other security product if this won’t work properly…although I’d rather not.

Thank you

[Topic Closed: If issue returns PM an online mod to open]

You might have blocked explorer.exe by mistake. You can simple do a system restore or boot up in safe mode and see what comodo is blocking. You can also boot up in safe mode and uninstall Comodo. Its not the end of the world but you need to pay attention to what the alert says and click the appropriate response.

Thanks for the response. The alerted file was fsview.exe, definately not explorer.exe. When I get home tonight, I’ll try the safe mode reboot. Unfortunately, system restore was turned off on this computer when I inherited it, so the restore point showing is a few days ago when I turned restore on. Well…that overlaps with the timing of the first failure, so I may just end up trading problems with that route!

I’ll report back on the results. Thanks again!

You can merely uninstall Comodo is safe mode. Then reboot and clean up all left over files. Reboot and reinstall Comodo. Make a restore point before you install Comodo again. (CLY)

Well, I stand corrected.

Once I got into safe mode, I was able to start Comodo. Explorer.exe was showing as a limited application, blocked from running any executables. That explains why I couldn’t launch any applications. I don’t recall getting a Defense+ alert on it (only on fsview.exe, as I mentioned in my initial post) unless I mistakingly chose “limited” on fsview when when the alert was actually on explorer.exe itself. Either way, I didn’t want the limited option to begin with.

I was able to move both fsview and explorer into My Safe Files, rebooted, and that solved everything. I’ll have to chalk that up to a beginner’s error.

Thanks for the help!