32-bit and Defense+ after installation as Firewall-only

If the FW is installed as “Basic” (which makes it FW only, no HIPS), Defense+ still shows as a module in the application, just shown as “inactive” on the Summary page. Although the Defense+ settings can be changed and “applied” the “inactive” status does not change.

If D+ is not installed, it should not, IMO, be shown in the application GUI. This leads to misconceptions, problems and issues (and user frustration).

My understanding (which could be wrong) was that D+ was installed, just inactive/disabled. Change the settings and configure manually, and it would work. Apparently that’s incorrect.


not a bug. user misunderstanding. Have to go to D+/Advanced/D+ Settings and uncheck the box to “permanently deactivate d+” (bottom box in attached screenshot).

have moved post from bug reports to help for v3.


[attachment deleted by admin]