3.0.14.276 installation mode did not work once.

I switched to installation mode to install a program and I kept getting D+ popups. I tried restarting CFP but to no avail. After I restarted my computer it didn’t happen again. But still… what gives?

OS: Vista 32bit

AFAIK it is not enough to switch to installation mode. You also need to set the installer as ‘installer or updater’ in the popup. This is why it is a good practice to initiate the installation mode from a popup not the main cfp window. For example I start setup.exe to install something. The first defense+ popup would be asking about explorer.exe launching setup.exe. I will allow this without remember. Next popup will be alerting that setup.exe wants to execute/modifiy/obtain something. This is the point where instead of clicking allow, I will select treat as: installer or updater. After clicking ok cfp will ask for switching to installer mode. I click ok. Thats it, after the installation process completes I switch it back to previous mode.

True that ^ I used to get pop up alerts continously when i switched to installation mode via the summary’s tab prior to doing an install, it never worked, someone suggested to instead to not do that and when i am doing an install of a software a defense+ pop alert window will pop up and to choose treat application as install/updater and tick the remember me box.
after that you will get no more pop up alerts. after the installation of whatever your installing is done, then you can go to the summary’s tab and click “swtich back to previous mode” or just wait for the firewall remider to pop up asking you to and select yes

it worked for me, i’ve been doing that ever since :wink:

Thank you. I usually prefer not to use that mode but with installs requiring many modules which each ask for access I switched to install mode.