3.0.14.276 file submissions

Woot my firewall keeps attempting to submit the same file for submission to comodo in the background “a nero 7 core engine.exe file”

I ain’t bothered 88) but anyway it keeps attempting to submit it even though I already tried submitting it once so Comodo could include it in their app whitelist for their next update, plus they told us to submit our files to help them :stuck_out_tongue: anyway i already put the file in my safelist along with about 350+ others I ended up with during an update to my nero 7 OEM product plus i wanted to install InCD from its product components. and it took a couple of hours not sure why but was one long ■■■ install >:(

So anyway CFP 3 wants to keep attempting to submit this file to comodo but it keeps ending 3/4 of the way and says the comodo server has terminated.

is it gonna keep trying or will it give up eventually?

another thing I noticed with this 3.0.14.276 version it takes longer for files to be submitted and when it says a file is safe and it adds it to my safe files list, it doesn’t tend to actually add them. only when I close the pending file list lookup the files again and then when it says its gonna move them safe files then it does it. 3.0.14.273 never had that slight prob.

anyone? its getting to be a slight annoyance, it keeps popping up the box every half an hour to an hour trying to submit nero 7’s nero.exe file and it takes ages like 20 mins then three quarter of the progress way it stops and pops up a box saying cannot upload file for submission, click yes or no to see reason why. in the reason it says something about the server terminated or was not able to be resolved, not sure what it says because the last few letters is missing eg; res which i take to mean probably resolved

(:AGY)

Do you have data execution prevention (DEP) enabled?

umm, no idea :-\

I installed the 3.0.14.276 yesterday after a clean uninstall of 3.0.14.273
installed with no probs, I installed a few software yesterday and those unknown files in pending file list submitted with no prob although they seem to take longer and don’t always fully send on the first go.

i had some more stuff to install today, mostly updates of some software. its only this one file that the submitting box keeps popping up like just right now this sec it did. saying its submitting C:\program files\Nero\Nero 7\Core\nero exe for analysis. I’m sure it will fail 3/4 of the way and say could not upload it due to whatever same reason.

I installed the firewall with the same defaults as i had when i was trying out 3.0.14.273 for a week and i didn’t encounter this problem with that beta version at all. anyway the file is 3/4 way done will see if it submits it this time, otherwise i’ll pop back asking you what is DEP and where can I find it to check lol :stuck_out_tongue:

ok its done I noticed the progress bars goes all the way to where it looks like its completed, but then afterwards it pops up a box saying it stopped and if i want to see the reason why.

the reason its giving and this time it states the full reason is the connection with the server was terminated abnormal so that means its gonna try to submit it again in half an hour or so ???

I’ve submitted about 400 files today or close enough cos i had alot of updates to do or installing a couple of new software or components, and all of them files got submitted, its only this one for the last couple of hours it keeps popping up trying to send “nero.exe” :-\

wanna tell me where I can find DEP and when you ask is it enabled is it mean tto be enabled or disabled? so i can check it. thanks :slight_smile:

P.S just found where DEP is and what you meant by it. yeah I have DEP enabled, i googled about it and DEP is enabled by default with winXP SP2

i very much doubt that could be the cause of why i’m getting this problem with CFP and its submitting thing with this one file :-\

Finally found it.
Check out:
https://forums.comodo.com/empty-t16509.0.html

Regards,
Mike

i took a screenshot of what option DEP is set enabled for me. I’ve never once made any changes to it, so I don’t see why DEP would cause a problem.

am gonna google some more about it though to see what exactly DEP is for and does.

for now i think it might just be comdo’s servers for where the files go for submission lol
either that or my firewall already sent the file for submission and they got it and now its trying to send it again and maybe they keep terminating the accepting ir process for that reason lmao

[attachment deleted by admin]

hi Mike thanks for that link, I read it and I read the how does it work for DEP, it says DEP is enabled by default and set to Turn on DEP for all programs and services except those I select. so it is on for CFP 3 the other option is Turn on DEP for esential Windows programs and services only.

I read your posts in that link, when you say checking you mean to make sure DEP service is ticked for “Turn on DEP for all programs and services except those I select” ?

If it is a DEP issue it can be solved by logging into an administrator account and trying to send the file.
Windows will then generate a DEP error.
Checking the “Comodo Firewall Pro Files Submission Module” box will allow the file to be submitted.

Regards,
Mike

I am running WinXP SP2.
Your DEP settings match mine.
The only way I was able to submit files to comodo was to generate a DEP exception.
In order to generate a DEP exception you have to log into an administrator account.
Log in as administrator.
Try to send the files.
A DEP error message will be generated.
Check the “Comodo Firewall Pro Files Submission Module” box.
After doing the above I was able to send the files to Comodo.
Furthermore I was able to submit files under a limited account as well.

Regards,
Mike

Hi Mike. I am logged into the Adminstration account. I don’t get any DEP error messages.

anyway what I did was I instead aborted the file while it was automatically submitting again and it brought up the submission/pending list module i think the one you mentioned. I saw that file was listed as pending/safe list and its a 30mb file. i just had a quick look that file I had already added in my safelist. anyway I removed the file from the submission box. i think in my case the file was just big and it it probably got submitted once already just some kinda error the firewall kept trying to send it again and again every 30 or 40 mins interval lol.

I guess it won’t be trying to send it no more ;D

thanks though for the help :slight_smile: