26.0.0.2 (Portable Edition) User Preference not honored

:-\

26.0.0.2 (Portable Edition)
Warn me when closing multiple tabs.

I uncheck it and still get this annoying warning. Thanks.

s

Hi semicodin,

  1. Type about:config into the address bar and enter.
  2. Select ‘I’ll be careful I promise’.
  3. Type browser.tabs.warnOnCloseOtherTabs into the search field box.
  4. Double click the browser.tabs.warnOnCloseOtherTabs preference to toggle between true/false and select false.
  5. Also check that the browser.tabs.warnOnClose preference is also set to false, this should be as this preference is changed from the GUI setting.

Kind regards.

Captain, every time I type something into the address bar the browser clamps down on the first few letters and launches a link I don’t want. :-La But wait . . .

This stubborn User preference — to disable the closing multiple tabs warning — has been happening to me in Firefox starting around [FF18] if I remember correctly. Bugzilla? triggering (Son of Bugzilla) Dragon?

Thanks and I’ll look forward to your reply.

s

I changed your font size. It was rather big. Eric

Hi semicodin,
Sorry for the delay in replying.
I have been pondering over your question, but I apologise that I am not sure what is being asked?

Thanks.