2.7.0.3 still no green borders

Greetings all,

I read Release Notes & I understand that Fox 3 is not supported yet.
But since 2.7.0.2 stopped showing green border in IE7 and Fox 2 (reported many times + Support Ticket) I decided to try just whether Vengin would come alive in IE7.

The answer is - No.

Any ideas?

Thanks in advance

HI!

see if the ve engine plugin is activated in internet explorer, go to extra → manage plugins → and check in the list if ve engine is activated and restart internet explorer.

Hi Fake vegeta,

Thank you for reply. Yes, Vengine Add-On is Enabled.

My regards

do you not get green borders at all? also when you visit ssl enabled sites, like paypal?

what has changed in your system, since the time vengine is not working correctly? what is your security setup?

did you install a browser after ve engine is installed? ve works best after a browser install…

Fake vegeta,

This is very old story. Sure I can find links here, and post a copy of my Support Ticket, which died Holding. It stopped working stright after xxx.1 version of Vengine for both browsers,

No Paypal no comodo no amazon sites as it was tested previously

My security setup is in my signature

Cheers

P.S. *** Added: here is one off threads
https://forums.comodo.com/verification_engine_allows_you_to_verify_what_you_see_on_the_internet/missing_ve_green_border_version_changes_info_merged-t22704.0.html
there are other by me and by other users independently approximately the same time

  • I would suggest you to uninstall ve using revo uninstaller. (USE ADVANCED MODE…)
  • reboot your machine
  • run ccleaner
  • download and install comodo registry cleaner.
  • shut down all of your running applications, include the icons in your task bar icon field.
  • run comodo registry cleaner.
  • go to ie pictograph, right click on it → go to advanced → click on restore advanced settings.
    click apply and ok.
  • right click again on the icon, go to advanced → click on restore to defaults button (factory settings), hit apply and ok.
  • download and install latest ve.
  • right click again, go to the plugins section, and enable only stuff that is needed (including the ve browser helper object), and leave the rest off.
    hit apply and ok.

open ie and see if your problem still persists…

I have xp service pack 3 and this is how I solved my problems with V.E…

have a nice day.

Hi Fake vegeta,

All you mentioned above, was done with v xxx.2 and xxx.2.
knowing that there could be problems I installed current Vengine with all security being shutdown
(properly … no services nothing…)

Honestly I dint get what you mean by “pictograph” but possibly I previously done that too :slight_smile:
In addition previously I used script from here in addition to reg cleaning but as it was mentioned here the script is a good thin but still does not clean all.

Before reinstalling Firewall as the only part CIS I did a complete reg. cleanup.

I am sure it is a bug in Vengine installation. Probably it does not report some falure during instal in some situations for example that happens sometimes because Permissions in registry and they can be different as you understand.

Well I never give up, but this time I think I will pass on this version of Vengine… too much time spent. At least I’ve seen it was working in the past. We cannot have everything.
Well I lived without xxx.2 practically whole cycle of its lifespent.

As a matter of fact I looked into support area. The status was silently changed from “on hold” to “closed”

Thanks for your help.

Cheers

P.S. *** Added I just posted and noticed another thread.
https://forums.comodo.com/verification_engine_allows_you_to_verify_what_you_see_on_the_internet/v_engine_not_verifying-t29690.0.html
And that is how it was for some users in the past. So it is a combination of Vengine install and other sytem components during its work. I hope the poster will solve the problem but from my experience now cleaning /reinstallation could be be very problematic.