2.7.0.17 prob

i have latest internet explorer 8. 2.7.0.17 VE installer says your version of IE is not fully supported and VE may not work properly. IE version 8.0.6001.18702. attached is the screenshot of vengine installer.

thanxx
naren

[attachment deleted by admin]

This is simply an issue with the installer. It does work with IE8, as this is the browser I use.

Hi Naren.
Installer text is correct. What it means is that one feature of VE doesn’t work in IE 8. That’s why it says “not fully supported”. The only feature that doesn’t work is showing VE padlock when mouse is over IE security padlock that is shown on https web pages.

Kind regards,
Vadym.