2.3.4.45: System Safety Monitor Update

Thought I would mention this as I haven’t seen this mentioned elsewhere. When selecting “check for updates” within system safety monitor, CPF does not prompt for an outbound connection and performs the check.

:slight_smile:

Hi,

If this is an app certified by Comodo it will be allowed. Do you have the option to automatically allow comodo certified apps turned on (it’s on by default)?

Mike

Sorry, forgot to mention that I have this option disabled. I should also mention that SKPF4 was able to detect this connect attempt but was unable to identify the process (appeared as ) so I’m not sure if SSM is doing something clever not to be detected or not.

:slight_smile:

Do you have a local proxy server? What about Skip loopback TCP/UDP connections options? I dont think SSM tries to hide itself.

Just verified the bug. There was a bug in CPF.exe which causes this issue. It is fixed and should be available with the updates.

Egemen

Wow, problem fixed already. Excellent job (:CLP).

Btw, I don’t have a local proxy server and “Skip loopback TCP/UDP connections” are disabled.

:slight_smile: