Author Topic: ASK toolbar uninstall has messed up my Laptop - Help!  (Read 14492 times)

Offline BritishBeef

  • Newbie
  • *
  • Posts: 1
ASK toolbar uninstall has messed up my Laptop - Help!
« on: December 12, 2008, 03:53:47 AM »
I just installed Comodo on my laptop and must have missed the optional ASK toolbar install tickbox. I immeadiately uninstalled ASK toolbar via add/remove as I didn't want it. After the uninstal, I loaded up Firefox and it woouldn't connect to the web and had according to the info bar at the bottom was searching for something to do with ASK. I closed the browser and restated it but it wouldn't load. I restarted the laptop and Firefox won't even load up. I tried IE but that tries to contact ASK and just sits doing nothing. It also warns me that it is running without 'add-ons'.

I then tried to do a system restore and for every restore date it says that it was unable to restore after a restart.

My XP toolbar has defaulted to original default settings.


 What the hell has happened and what did the uninstall do??

Prior to this my laptop was only a month into a fresh re-install of XP and was running like a dream. Any ideas as to what the problem may be?

*EDIT - Firefox is suddenly running again but IE is still borked. I'm going to set a restore point to see if I can restore again.

OS info:
Win XP SP3
« Last Edit: December 12, 2008, 04:02:03 AM by BritishBeef »

Offline jeims

  • Comodo Loves me
  • ****
  • Posts: 155
Re: ASK toolbar uninstall has messed up my Laptop - Help!
« Reply #1 on: December 15, 2008, 12:36:14 PM »
You can try this to fix IE .  Click reset.

[attachment deleted by admin]
« Last Edit: December 15, 2008, 12:40:24 PM by jeims »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek