Author Topic: CPM.exe always using 50% of processor  (Read 9916 times)

Offline oscar

  • Newbie
  • *
  • Posts: 2
CPM.exe always using 50% of processor
« on: June 28, 2011, 06:58:09 AM »
Hello,

   Win 7 x64, 4Giig RAM, Outpost SS (Had CIS before with same behaviour), MalwareBytes

   CPMService.exe is running fine in background and only using 2.7MB of memory. Installed apps are detected and added as "Monitored"; that's fine. When I run CPM, it's always start using 50% of my dual core processor and using about 21MB of memory with no sign or activity related to reading or writing on disk (after filling summary); just eating processor. That is before I try to uninstall something; while uninstalling processor goes to 100% until it finishes and goes back again to 50%. Closing CPM, processor goes back to "normal" usage.

   Any ideas?

   TIA, Oscar.

   

Offline George-Silviu Blendea

  • Comodo's Hero
  • *****
  • Posts: 474
Re: CPM.exe always using 50% of processor
« Reply #1 on: June 29, 2011, 07:41:35 AM »
Hello.

There are some status verifications being made in the background, even while the application is in idle state. This should be solved in the next release.
Thank you for your feedback and support.

Offline Kosiarz

  • Newbie
  • *
  • Posts: 1
Re: CPM.exe always using 50% of processor
« Reply #2 on: September 05, 2015, 07:45:43 AM »
Hey,

I have same problem on Win 7 x64, i5

When computer is in idle cpm.exe "eating" 100% of processor.
I just kill this process but sill.
Any ideas how to solve it?

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek