Author Topic: Domain Permissive Interface doesn't work  (Read 3429 times)

Offline Dark Magician

  • Comodo Family Member
  • ***
  • Posts: 65
Domain Permissive Interface doesn't work
« on: November 23, 2013, 08:35:04 AM »
I'm trying to access blocked site, but I can't, after the warning, and clicking disregard, I get redirected to same warning window, over and over.



Modified for clarification.
« Last Edit: November 23, 2013, 01:52:02 PM by Dark Magician »

Offline Chiron

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11951
Re: Domain Permissive Interface doesn't work
« Reply #1 on: November 23, 2013, 01:03:47 PM »
Please report it here.

Offline Dark Magician

  • Comodo Family Member
  • ***
  • Posts: 65
Re: Domain Permissive Interface doesn't work
« Reply #2 on: November 23, 2013, 01:49:11 PM »
You don't get the point, it's not about the site, it's about DNS interface not working. If I want to ignore a warning, I should be able to.
This way is useless, and I will stop using it again.

Offline Chiron

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11951
Re: Domain Permissive Interface doesn't work
« Reply #3 on: November 23, 2013, 02:38:44 PM »
I understand. I reported this here a long time ago, but nothing has been done. There is a workaround discussed in that topic, but I don't see why it's not fully fixed by now. It's actually for that reason that I personally don't use Comodo Secure DNS anymore.

Please respond to my topic and perhaps this will eventually get enough attention for them to address this issue.

Thanks.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek