Author Topic: Actually, Comodo highjacking my typos is really annoying  (Read 4056 times)

Offline Legbiter

  • Newbie
  • *
  • Posts: 1
Actually, Comodo highjacking my typos is really annoying
« on: May 27, 2013, 08:10:06 AM »
Used to be that mis-typing a URL was no big deal - Just reselect the address bar and correct it.  But now Comodo "Super Nannys" it, and the mis-typed address is replaced with that of Comodo's error page.  Result - forced to type the whole thing all over again. 

Plus since installing the new Comodo suite, the address bar seems so much more intent on auto-filling/correcting my input.  Begin retyping the URL, autofill goes "Oh I know this" and adds the error I'm trying to fix, at which point Comodo grabs it and leaps to it's error page.
Like Comodo is actually wanting a mistake so much it forces them!  (crazy, yes, but that's certainly the way it feels). 
So, if you make a mistake, it becomes a battle to get to the web page you want.   

Now I really, really just want to go back to the old basic firewall functionality. 

Question:  How do I do turn off Secure DNS super nanny function? 

Offline captainsticks

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11198
    • Comodo Help
Re: Actually, Comodo highjacking my typos is really annoying
« Reply #1 on: May 27, 2013, 10:16:52 AM »
Hi Legbiter,
Secure DNS was optional during install.

To disable Secure DNS follow the instruction in the links below and in the final step select Obtain DNS server address automatically.
Windows XP - Secure DNS
Windows 7/Vista - Secure DNS

Thank you.

Offline jay2007tech

  • Malware Research Group
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2106
Re: Actually, Comodo highjacking my typos is really annoying
« Reply #2 on: May 27, 2013, 10:32:02 AM »
Quote
Comodo is actually wanting a mistake so much it forces them!  
That would be a terrible thing if that was true >:-D

If that doesn't work when doing that, just flush the dns

Click the start button
click on All Programs
click on Accessories
right click on the command prompt and click on "Run as Administrator"
Type in the command(just copy and paste below to keep it simple)
ipconfig /flushdns

done

This should cover any possible senerio :)




« Last Edit: May 27, 2013, 10:33:45 AM by jay2007tech »
It's hard being a crooked Admin when the files won't pass an md5checksum test.  But like any other good crooked Admin it can be done, it just takes time(and lots of it) and a few aspirins

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek