Author Topic: COMODO Time Machine 2.8.155286.178 Bug Reports  (Read 48672 times)

Offline Flykite

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 516
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #15 on: September 14, 2010, 09:55:04 pm »
But CTM does not deactivate Windows Defrag.
Is it a known bug?

This is not a bug. You do not need to defrag disk if have installed CTM.

Best Regards.

Offline Tech

  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 3025
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #16 on: September 14, 2010, 10:07:18 pm »
Well, let's be fair... You'll done more harm than good defragmenting: increase the snapshots size and just redirecting the writes to the free space of the disk.
But you can't say you don't "need" defragmentation as CTM protected disk is still fragmented. CTM does not immunize the disk against defragmentation.
Well, my opinion.
avast! team member
Save freeware snapshot technology of Comodo Time Machine. Vote!

Offline Werderforever

  • Newbie
  • *
  • Posts: 9
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #17 on: September 15, 2010, 04:54:03 am »
This is not a bug. You do not need to defrag disk if have installed CTM.

Best Regards.

I know, that there is no need to defrag. But in another thread I have read, that CTM 2.8 deactivates Windows Defragmentation. And that not happens -please look at the attachment.
Because of that I ask whether it

Offline Tech

  • Usability Study Member
  • Comodo's Hero
  • *****
  • Posts: 3025
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #18 on: September 15, 2010, 07:28:46 am »
Werderforever, you're doing a legit question. I think the default defrag should be disabled.
avast! team member
Save freeware snapshot technology of Comodo Time Machine. Vote!

Offline Werderforever

  • Newbie
  • *
  • Posts: 9
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #19 on: September 15, 2010, 12:58:35 pm »
Thanks, Tech! :)

Werderforever

Offline JamesFrance

  • Comodo's Hero
  • *****
  • Posts: 1276
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #20 on: September 15, 2010, 01:54:03 pm »

3. Step by step description to reproduce the issue
Uninstalled CTM 2.8 to current system intending to install 2.9beta.
Windows was unable to boot.

Because of this I would need an official response before I would consider installing CTM again on this new computer.   I thought this problem had been fixed!
James

Offline Flykite

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 516
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #21 on: September 15, 2010, 10:31:21 pm »
2. Other Security and Utility Software Installed
CIS2011 RC, MBAM, Superantispyware, Winpatrol, HitmanPro - other than CIS on demand only.

3. Step by step description to reproduce the issue
Uninstalled CTM 2.8 to current system intending to install 2.9beta.
Windows was unable to boot.

7. Any other information you think that might be useful
Online error description here:
http://technet.microsoft.com/en-us/library/dd349366%28WS.10%29.aspx

Hi JamesFrance:
In fact, since CTM 2.8 released, no users have reported this defect(Windows failed to boot after uninstalled CTM). For your case, is a driver failed to start, but not the Windows failed to boot.

Your screen shot showing the "CFRMD" driver failed to load, and this driver appears to belong "Comodo Safe Delete Filter".  Did you delete "CFRMD.sys" file before uninstall CTM?

At the same time, i noticed that you installed a lot of security utility, and some incompatibility problems may exist between these utility, just maybe.

Offline JamesFrance

  • Comodo's Hero
  • *****
  • Posts: 1276
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #22 on: September 16, 2010, 03:54:17 am »
Hi Flykite, thanks for your reply.

I posted that error as it was the only one that I could find that seemed to happen at the time when I uninstalled 2.8.   I didn't know what it was but I definitely did not remove any CTM file before uninstalling from the console.   The uninstall took much longer than I remember with any previous version of CTM and I go back to the first beta but not on this computer.

I consider myself fortunate that Windows was able to repair itself.   I have a Partition Wizard boot disk prepared in case I needed it, but didn't have to try it.   Maybe Windows7 is better able to carry out MBR repair than previous Windows?

I don't think my installed security is unusual for a forum member here.
James

Offline Flykite

  • Comodo Staff
  • Comodo's Hero
  • *****
  • Posts: 516
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #23 on: September 16, 2010, 04:36:29 am »
Quote
 I didn't know what it was but I definitely did not remove any CTM file before uninstalling from the console.   
Yes,  the "CFRMD" driver is belong to " Comodo System Cleaner", some users have reported the bug just like you https://forums.comodo.com/help-csc/cfrmd-error-t51459.0.html and https://forums.comodo.com/empty-t51648.0.html 
I suggest you use the latest version of CSC.

Quote
The uninstall took much longer than I remember with any previous version of CTM and I go back to the first beta but not on this computer.
The CTM 2.9 can uninstall to current system in seconds, and you can get it from here: https://forums.comodo.com/beta-corner-ctm/comodo-time-machine-29161985187-beta-released-t61409.0.html

Quote
I don't think my installed security is unusual for a forum member here.
I think so.

Offline sermaxim

  • Newbie
  • *
  • Posts: 20
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #24 on: November 08, 2010, 01:03:10 am »
How I should arrive in this case?
I in the system unit have one winchester divided on three logical disks.

At me the new winchester of Seagate interface SATA, I don't understand than this controler RAID can prevent.
Help to be defined, please: whether it is necessary to me to install CTM or not?
I apologize for English :)

[attachment deleted by admin]
« Last Edit: November 09, 2010, 02:33:56 am by sermaxim »

Offline Zero3K

  • Comodo Loves me
  • ****
  • Posts: 101
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #25 on: November 09, 2010, 05:27:47 pm »
If you just have one physical drive, then you can ignore that warning.

Offline tekeek

  • Newbie
  • *
  • Posts: 9
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #26 on: March 26, 2011, 08:56:47 pm »
1. Win7SP1 x64
2. Just the defaults of Win7, WinDefender, CTM, CPM.
3. all I did was a restore and the sync feature did not work properly.
4. I tried again but before clicking continue I made sure I accessed CTM systra and logged in.
5. N/A
6.




7. After the first attempt I retried and accessed CTM prior to clicking continue to login and it still did not work.

Offline tekeek

  • Newbie
  • *
  • Posts: 9
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #27 on: April 16, 2011, 11:16:34 am »
My issues:
1. At one point I decided to rename some of the snapshots. I had about 3 or 4 of them. After renaming the majority of them there was no issues. However, when I tried to rename one of them it would not seem to rename, but then it did and it renamed to that of a previous one I had renamed. At some point I needed to reboot, when I did I was unable to boot. So when I recovered to a previous snapshots things where not working, mainly trying to open CTM keep telling me some components of CTM where missing but never which one and told me I needed to reinstall. So I rebooted again and tried to restore to another snapshot it would not let me restore to any snapshots prior to the latest one. At one point I got an MBR issue but was able to resolve my issues by deleting all of my snapshots one by one trying to figure out the issue. Evidently one of them got corrupted some how.

2. My MicroSD reader in my laptop will not function properly, just out of the blue. I have inserted many SD cards, my explorer shows the device appear but unable to access the SD card. Never had this issue until just recently. If I reboot leaving the SD card in it will be fully readable and accessible. If removed and rebooted again prior issue occurs. I tried reinstalling device drivers but  nothing. I am going to go back some earlier snapshots and see at what point the issue had occurred.
UPDATE: I reverted back to a previous snapshot and the MicroSD worked fine again, but after awhile it stopped working again. The only way it will work is inserting SD card and rebooting. I am going to revert all the way back to baseline, since I can not disable CTM and update to beta. It sucks I have to reinstall everything though.

3. I have noticed that sometimes if there are items recently used in the start menu and try to remove them they will not. However, if I reboot I can then remove them.

4. When ever I switch to a previous snapshot and it syncs the folders I specified the Firefo folder does not sync properly. It copied the contents of Firefox into the Mozilla folder. So Instead of C:\User\AppData\Roaming\Mozilla\Firefox\profiles and profiles.ini I get C:\User\AppData\Roaming\Mozilla\Profiles and profiles.ini


Additional Info:
1. Your Operating System (32 or 64 bit) and Service Pack revision
    Windows 7 x64
2. Other Security and Utility Software Installed
    No Security software at this time.
    Please seem image link for list of installed apps/utilities.
3. Step by step description to reproduce the issue
    Unable to reproduce. However none of these issues have ever occurred while using my system with out CTM. I have been using my system for about 6mo now.
4. How you tried to resolve the problem
    In one case I ended up deleting the snapshot points.
5. Upload Memory Dumps on crash if you encounter any
    Will grab the next time they occur.
6. Attach screenshots to your posts to clarify the issue further
    See attached
7. Any other information you think that might be useful
    These have been just random bugs and not sure what triggers them. I am running CTM on a fresh installation of my Laptop with bare software installation.


[attachment deleted by admin]
« Last Edit: April 17, 2011, 02:19:50 pm by tekeek »

Offline tekeek

  • Newbie
  • *
  • Posts: 9
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #28 on: April 16, 2011, 11:55:53 am »
In addition to my previous.

When mounting snapshots it causes the CTM.exe to crash and then I am unable to re-open CTM.exe

Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   CTM.exe
  Application Version:   2.8.24214.178
  Application Timestamp:   4c440d91
  Fault Module Name:   StackHash_2a82
  Fault Module Version:   6.1.7601.17514
  Fault Module Timestamp:   4ce7ba58
  Exception Code:   c0000374
  Exception Offset:   000ce653
  OS Version:   6.1.7601.2.1.0.768.3
  Locale ID:   1033
  Additional Information 1:   2a82
  Additional Information 2:   2a826d99c7ab8b3696ed2701a756a351
  Additional Information 3:   378b
  Additional Information 4:   378bdba4c8f08d68b5d3cfc7c18c1a03


Offline LisaKelly

  • Comodo Family Member
  • ***
  • Posts: 68
Re: COMODO Time Machine 2.8.155286.178 Bug Reports
« Reply #29 on: January 13, 2012, 08:33:24 pm »
Does 2.8 or 2.9 CTM support SATA hard drives?

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek