Author Topic: Feedback...so disappointed  (Read 12767 times)

Offline SteveNChamp

  • Newbie
  • *
  • Posts: 1
Feedback...so disappointed
« on: June 16, 2011, 07:10:59 AM »
I installed CDE ver 1.2.114847.152...it worked well for a few times, then I got the error that my bootmgr was missing...had to do a quick repair using the rescue disk, which worked. But over the past few days, it seems that everytime I install a program or windows update that requires a reboot, I have to do a bootmgr repair. I am using Windows 7 Pro, 64 bit on an Alienware Aurora ALX, Intel i7 quad-core cpu, over-clocked to 3.36 Ghz with 12 GB of RAM. I have run into serious problems with all of the known free disk encryption software (TrueCrypt slowed my high powered PC to a crawl) that is available, they either slow down the perfomance of my system to a point that I can barely get any work done, or similar problems like with CDE...causes Windows 7's bootmgr to get a bad case of Alzheimer's! I am decrypting all of my drives and will be uninstalling CDE and hoping that it doesn't create even more problems. To say that I am disappointed would be an understatement. If security of even home based systems is such a priority...then *why* is it that the software that is supposed to create that security is so darn buggy to the point it isn't worth the time and trouble risking the very loss of the data these security tools are supposed to help protect? It truly makes me wonder if any company's programmers truly know what they are really doing.  :-[  Not sure I will continue to risk the integrity of my system with any of the available encryption programs at this point in time. *sigh*
"In Search For A Decent Cup Of Coffee"

Offline MADDSNIPER

  • Newbie
  • *
  • Posts: 16
Re: Feedback...so disappointed
« Reply #1 on: July 13, 2013, 01:59:35 PM »
most people can use these programs and dont have any problems, dont you think its odd that you have problems with every program you try out? what is the one common dominator?

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9685
Re: Feedback...so disappointed
« Reply #2 on: July 13, 2013, 03:39:47 PM »
Topic locked I presume you missed the year 2011.

He has not been back to Forum since June 16th 2011 so is not likely to reply to any posts.

Thank you
Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.9 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 35 x64, APF, HTTPS Everywhere, ABP

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek