Author Topic: Oldest compatible CIS version for Win 8.1  (Read 405 times)

Offline RegForHelp

  • Newbie
  • *
  • Posts: 19
Oldest compatible CIS version for Win 8.1
« on: August 19, 2021, 11:16:33 AM »
Hello,
I need to know which version of CIS can be installed in Win 8.1 (I don't know which update), the oldest possible, but fully compatible and functional (just for running Firefox and blocking everything else), since I know well version 5 and years later I was unable to get working a version 10 in Win Xp, was buggy (freezes) and complicate to configure.

Of course I would be very happy to know that version 5 is ok with Win 8.1 but I guess that it cannot be, since probably its developing was terminated when Win 8.1 was not out yet...
Same for Win 7 x64, if possible.

It is very important (it cannot go wrong with installation), please, thanks in advance!

Offline CISfan

  • Comodo's Hero
  • *****
  • Posts: 1806
Re: Oldest compatible CIS version for Win 8.1
« Reply #1 on: August 19, 2021, 11:32:50 AM »
Using Windows 7 64-bit myself, you can use CIS V5.12 on that OS without issues. I have used CIS V5.12 before I moved to the latest V12.x version which runs very smoothly on Windows 7.

See here: System Requirements for CIS V5.12
(Windows 8.1 is not supported I believe)

Offline RegForHelp

  • Newbie
  • *
  • Posts: 19
Re: Oldest compatible CIS version for Win 8.1
« Reply #2 on: August 19, 2021, 11:55:44 AM »
Thanks, very helpful, win 8.1 appears only in 7.0 !

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek