Author Topic: after starting the computer CIS uses 100% of HD  (Read 220 times)

Offline raggansta

  • Comodo Loves me
  • ****
  • Posts: 190
after starting the computer CIS uses 100% of HD
« on: January 23, 2019, 06:05:15 AM »
i use win 8.1 64 bit OS and CIS premium 11 version 11.0.0.6744. when i started the computer today the Comodo-widget didn't show up after some time as usual but there was after some time the warning that the antivirus is disabled. in the taskmanager i could see that CIS is using 100% HD capacity on the harddrive where it is installed. it took about 15 minutes for everything come back to normal (the widget showed up and the HD use went down).

Offline igorb

  • Newbie
  • *
  • Posts: 21
Re: after starting the computer CIS uses 100% of HD
« Reply #1 on: January 23, 2019, 06:18:02 AM »
Please check your PM

Offline raggansta

  • Comodo Loves me
  • ****
  • Posts: 190
Re: after starting the computer CIS uses 100% of HD
« Reply #2 on: January 23, 2019, 06:31:19 AM »
i did a computer restart, the problem persists and i checked the times: it took about 10 minutes for the gadget to show up, the active task was database update, when it was done after another 8 or 9 minutes, finally the HD usage came down to normal, means after about 19 minutes after starting the computer.
i made screenshots from the taskmanager.
Ok, thanks Igor, i checked PM and answered you there.
« Last Edit: January 23, 2019, 06:44:49 AM by raggansta »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek