Author Topic: Memory Firewall, Driver not active! Please reinstsall product  (Read 15854 times)

Offline Loudspot

  • Newbie
  • *
  • Posts: 5
Memory Firewall, Driver not active! Please reinstsall product
« on: December 14, 2008, 02:09:39 PM »
I opended memory firewall and at the bottom the subject was displayed so I uninstalled and reinstalled the Memory Firewall and I am still getting the same Issue.  Has this be seen before and if so what was the solution.

Thank You

Jake

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9480
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #1 on: December 14, 2008, 02:36:28 PM »
I opended memory firewall and at the bottom the subject was displayed so I uninstalled and reinstalled the Memory Firewall and I am still getting the same Issue.  Has this be seen before and if so what was the solution.

Thank You

Jake
Welcome to the forum Jake :)
Please read This topic.
Thank you
Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.5 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 28 x64, APF, HTTPS Everywhere, ABP

Offline Loudspot

  • Newbie
  • *
  • Posts: 5
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #2 on: December 14, 2008, 02:54:48 PM »
Thanks Dennis,

no solution is ok because workaround does, up and running now Thanks again.  :-TU,   (:CLP),  (B)

Jake

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9480
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #3 on: December 14, 2008, 03:00:01 PM »
I had a problem with this on Vista computer SP1 cured it.
None on XP I think it was lack of memory 1GB on Vista.
Thank You
Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.5 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 28 x64, APF, HTTPS Everywhere, ABP

Offline JoWa

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 5735
  • I believe in doubt.
    • Evolutionary history of life
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #4 on: December 15, 2008, 05:59:29 AM »
If CMF automatically starts with Windows, is displays Driver not active! Please reinstall product. I ran Comodo BO Tester, and CMF protected. :)
If I start CMF manually it displays Application is active and running ???
Ubuntu 19.04 | Chrome 74β | HTTPS Everywhere | Privacy Badger
Forum Policy | Comodo Product Help

DarkButterfly

  • Guest
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #5 on: December 15, 2008, 09:18:42 AM »
I don't use CMF any longer, as it conflicts with CIS with Proactive Security - Safe Mode, making cmd.exe and microsoft installers not work properly, but, when I used it, all I had to do was to disable CMF's autostart in it's settings and then create a task under the Task Scheduler, so that it would run in every session login. That did the trick for me.

Maybe you could give a try. 

Offline JoWa

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 5735
  • I believe in doubt.
    • Evolutionary history of life
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #6 on: December 16, 2008, 05:46:40 AM »
Thanks DarkButterfly.

I don't think it is needed, as CMF is working, but displaying Driver not active! Please reinstall product (why ???).
Ubuntu 19.04 | Chrome 74β | HTTPS Everywhere | Privacy Badger
Forum Policy | Comodo Product Help

DarkButterfly

  • Guest
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #7 on: December 16, 2008, 09:14:07 AM »
Thanks DarkButterfly.

I don't think it is needed, as CMF is working, but displaying Driver not active! Please reinstall product (why ???).

Well, why, I don't know, but what I do know, is that, the driver issue, does not happen with SP1, as someone already mentioned before.

Are you using Vista? Maybe you could update to SP1. Not just because of CMF, but also for other security and stability reasons (according to Microsoft, anyway.)

Best regards

Best

Offline JoWa

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 5735
  • I believe in doubt.
    • Evolutionary history of life
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #8 on: December 16, 2008, 09:27:46 AM »
Well, why, I don't know, but what I do know, is that, the driver issue, does not happen with SP1, as someone already mentioned before.

Are you using Vista? Maybe you could update to SP1. Not just because of CMF, but also for other security and stability reasons (according to Microsoft, anyway.)

Best regards

Best

Thanks,
I use XP SP3 with all updates.
Ubuntu 19.04 | Chrome 74β | HTTPS Everywhere | Privacy Badger
Forum Policy | Comodo Product Help

Offline JoWa

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 5735
  • I believe in doubt.
    • Evolutionary history of life
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #9 on: December 17, 2008, 04:36:32 AM »
I disabled prefetch for applications, and the error message is gone. :)
Ubuntu 19.04 | Chrome 74β | HTTPS Everywhere | Privacy Badger
Forum Policy | Comodo Product Help

DarkButterfly

  • Guest
Re: Memory Firewall, Driver not active! Please reinstsall product
« Reply #10 on: December 17, 2008, 09:10:17 AM »
Thanks,
I use XP SP3 with all updates.

I wasn't aware that the issue also happened with XP. Thanks for letting me now. Not that I use it, but, we never know. :)


 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek