Author Topic: PrivDog not working with Firefox?  (Read 4476 times)

Offline guiteen

  • Newbie
  • *
  • Posts: 3
PrivDog not working with Firefox?
« on: June 17, 2014, 01:51:20 AM »
So, I installed Comodo Firewall and together came PrivDog, everything is fine and I'm using it and enjoying it, until I try to make a comment in Youtube. The problem was that a pop-up kept showing up to login (Even if I was already logged in) and I had to run Firefox in safe mode (Without PrivDog). Okay, so I managed to fix my problem but now Privdog is no longer working, I uninstalled and installed it multiple times yet it is not showing in the upper right corner of the browser. It shows as a extension, it says it is activated but I don't have the PrivDog interface and it's not working.

TL;DR: PrivDog is not showing up as a extension yet it's installed normally. It's not working.

Thanks and I hope someone can help me.

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9660
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.9 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 33 x64, APF, HTTPS Everywhere, ABP

Offline Savin1987

  • Newbie
  • *
  • Posts: 10
Re: PrivDog not working with Firefox?
« Reply #2 on: August 15, 2014, 04:32:46 PM »
until I try to make a comment in Youtube. The problem was that a pop-up kept showing up to login (Even if I was already logged in) and I had to run Firefox in safe mode (Without PrivDog).

Remember, anytime you cannot leave comments on Youtube, rate others' comments or use Google Plus, you have third-party cookies disabled in your browser.

With PrivDog you have to enable them in your options:


The browser itself may be blocking them. Enable manually:


 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek