Author Topic: Problem logging in to http website  (Read 348 times)

Offline RadioSteve

  • Newbie
  • *
  • Posts: 7
Problem logging in to http website
« on: October 22, 2018, 10:47:01 AM »
I have Ice Dragon on both my home and work computers and use both to access our radio station website back end.

I have no issues on my home desktop, but on my work computer when I attempt to log in to the http website it defaults to the https site. 
The tech support people with the back end provider tell me it's a browser issue.

I've cleared the history, data and cookies multiple times, but each time the login defaults to https and not the http in my bookmark.

It's frustrating because of the fact that I don't have the issue on my home computer.  :-\

Offline Andreea Ignat

  • Comodo Staff
  • Comodo Member
  • *****
  • Posts: 43
Re: Problem logging in to http website
« Reply #1 on: October 23, 2018, 09:33:01 AM »
Hi RadioSteve! Thank you for the feedback.

These are some possible solutions:
1)
- Go to Preferences
- Privacy
- Click 'Clear your history' (nothing will happen yet, click safely)
- Once the pop-up appears, click Details.
- Untick everything except 'Sites Preferences'
- Select 'Everything' in the select box at the top
- Click Ok

2)
- Go to about:config
- Click 'I accept the risk!'
- change 'browser.urlbar.autoFill' to false

3)
Check if you have any extension that forces the connection to https

Thank you very much,

The Comodo Browsers team

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek