Author Topic: Geekstein--working  (Read 3867 times)

Offline jimesta

  • Newbie
  • *
  • Posts: 4
Geekstein--working
« on: August 29, 2014, 03:16:32 PM »
Looks like there are users. I have installed and attempted to use. I get a licensing question after I install.

I looked at other posts and have not changed the name of the download. Looks as though it is still in beta. Can I use this product and if I can what should I do to clear up the licensing issue. Any idea how much this product might cost?

Offline jimesta

  • Newbie
  • *
  • Posts: 4
Re: Geekstein--working
« Reply #1 on: August 29, 2014, 04:53:07 PM »
Just in case I was not clear.

Went to the site, set up an account, downloaded and installed the application. I run it and get this licensing box. Is there a beta license key? Is there a beta test sign up somewhere?

Should this program work(for free/evaluation)? Looking to use in place of Logmein and teamviewer...

Thanks for input.

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9662
Re: Geekstein--working
« Reply #2 on: August 29, 2014, 05:09:45 PM »
I presume this is still valid.

Did you rename the installer? If you did change it back to the original name or redownload it. The name carries licensing information.
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.9 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 33 x64, APF, HTTPS Everywhere, ABP

Offline jimesta

  • Newbie
  • *
  • Posts: 4
Re: Geekstein--working
« Reply #3 on: August 29, 2014, 05:17:23 PM »
Right. I saw that earlier. No I did not change the name of the file. Thanks for the suggestion.

Offline jimesta

  • Newbie
  • *
  • Posts: 4
Re: Geekstein--working
« Reply #4 on: September 02, 2014, 09:51:41 AM »
I repaired the installation and that seems to have done the trick. I can see the console and generate the code now.

I believe I had to restart after the repair. Thanks for the help.

Offline Dennis2

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 9662
Re: Geekstein--working
« Reply #5 on: September 02, 2014, 01:26:53 PM »
Sorry I could not help you much.

Thanks for posting back and explaining how you fixed it :)

Dennis
Moderator: Aims Forum a friendly place. Any concerns? Please PM me and/or review the Forum Policy 2012Updated.
System: Centos 7.9 x64, APF, HTTPS Everywhere, ABP, NoScript
 Fedora 33 x64, APF, HTTPS Everywhere, ABP

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek