Author Topic: V-3.0.14.276 D+ settings to allow Firefox downloads  (Read 122474 times)

Offline resa343

  • Comodo Family Member
  • ***
  • Posts: 50
Re: V-3.0.14.276 D+ settings to allow Firefox downloads
« Reply #75 on: May 11, 2008, 10:03:42 AM »
Off topic: Welcome to the boards!
De de de, baba baba moo!

Offline VVrath

  • Newbie
  • *
  • Posts: 2
Re: V-3.0.14.276 D+ settings to allow Firefox downloads
« Reply #76 on: May 11, 2008, 10:11:03 AM »
Thanks. You aren't some kind of script, or an admin, right? Anyhow, I don't anticipate posting much more, as I don't have many problems with comodo

Offline silentdeb

  • Newbie
  • *
  • Posts: 2
Re: V-3.0.14.276 D+ settings to allow Firefox downloads
« Reply #77 on: July 10, 2008, 12:19:25 AM »
I just installed Comodo today, and I had the same problem  and tried everything I could find in the forums ... I finally ended up Googling the full text of the FF3 error (I also couldn't download from IE7, by the way), and came up with an answer that worked - I had to go into the Internet Options, chose Custom Level, then set 'Launching Applications and Unsafe Files' (under 'Miscellaneous') to 'Prompt'.

Worked like a charm.

The absolutely bizarre thing, though, is that I was not having this problem at all before Comodo was installed - obviously, or I would never have been able to download the installation executable.

Don't get it, but it works, and I'm happy!

Vettetech

  • Guest
Re: V-3.0.14.276 D+ settings to allow Firefox downloads
« Reply #78 on: July 10, 2008, 12:26:52 AM »
Umm your replying to a very old post about an older version of Comodo. I believe your problem is irrelevant. I have never had to alter Firefox or Comodo to make my downloads work.

3xist

  • Guest
Re: V-3.0.14.276 D+ settings to allow Firefox downloads
« Reply #79 on: July 10, 2008, 01:38:44 AM »
I just installed Comodo today, and I had the same problem  and tried everything I could find in the forums ... I finally ended up Googling the full text of the FF3 error (I also couldn't download from IE7, by the way), and came up with an answer that worked - I had to go into the Internet Options, chose Custom Level, then set 'Launching Applications and Unsafe Files' (under 'Miscellaneous') to 'Prompt'.

Worked like a charm.

The absolutely bizarre thing, though, is that I was not having this problem at all before Comodo was installed - obviously, or I would never have been able to download the installation executable.

Don't get it, but it works, and I'm happy!

Hi silentdeb,

As what Vettetech said; You're replying to a thread that is 2 months old. Though we do appreciate your help. I will close this one.

Josh
« Last Edit: July 10, 2008, 01:41:19 AM by 3xist »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek