Author Topic: uTorrent Port Forwarding  (Read 23892 times)

Offline Nostromov

  • Comodo Member
  • **
  • Posts: 48
  • w00t!
Re: uTorrent Port Forwarding
« Reply #15 on: December 18, 2007, 12:30:35 AM »
The 5 rule set posted by Pandalouk (sp)? ...

Here.
Z68A-G43 (G3) - i7-3770 - Vengeance 2x4GB 2133MHz - GTX 650 Gainward - WD 1TB 64MB SATA - Win7 Pro/64 SP1 / Trusty Xfce AMD64

Offline Hikertrash

  • Comodo's Hero
  • *****
  • Posts: 420
Re: uTorrent Port Forwarding
« Reply #16 on: December 18, 2007, 10:51:04 AM »

Also if you can would you mind including information for port forwarding for mIRC and Limewire? thanks

Quote
If you have a router, you'll need to configure it for port forwarding:

http://portforward.com/english/routers/port_forwarding/routerindex.htm

1. Choose your router model (if it's not in the list, choose one from the same company)
2. Select the software (in this case, uTorrent)
3. Now follow the steps in the guide

/Ragwing

Although I was able to use uTorrent and downloaded successfully (using pandlouk's rules) , the port forwarding test on the uTorrent speed guide said unsuccessful until I used the port forward guide.

.
Dell Vostro 3500 | Windows 7 Pro 32bit | 500GB HD [at] 7200 rpm | 4 GB ram | Intel i5 | CIS v5.10|CTC|

Offline seed.helper

  • Comodo Loves me
  • ****
  • Posts: 105
Re: uTorrent Port Forwarding
« Reply #17 on: December 18, 2007, 04:19:06 PM »
well

i have discovered it myself

open comodo --> FIREWALL

in firewall taks, click in advanced and then -  "network security policy"

edit rule to utorrent like you did in version 2.4

bye  ;D


Offline CalVarnson

  • Newbie
  • *
  • Posts: 1
Re: uTorrent Port Forwarding
« Reply #18 on: March 05, 2008, 09:09:52 PM »
The steps not included in the 5 steps posted by JolietJake are:

Go to Firewall-->Advanced-->Network Security Policy-->Application Rules
   
   A. select (highlight) 'c:\Program Files\utorrent\utorrent.exe' or wherever utorrent
       is located
   B. Edit-->Use Custom Policy-->select 'utorrent' (or whatever you named the
       predefined policy in the beginning)

Also remember -
   1. make sure ip address is static
   2. make sure router is set up correctly (go to http://www.portforward.com for help)
   3. make sure 'Enable PnP port mapping' option is NOT selected in utorrent

Works for Me!  ...And thanks to all for extremely useful help!!   (:CLP)
« Last Edit: March 05, 2008, 09:13:06 PM by CalVarnson »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek