Author Topic: Blank Application Paths [RESOLVED]  (Read 14274 times)

Offline cookedbread

  • Newbie
  • *
  • Posts: 3
Blank Application Paths [RESOLVED]
« on: December 15, 2008, 03:39:54 PM »
I have firewall ver. 3 with XP SP 3. The Firewall is set at the Custom Policy Mode with alert settings at Very High. Defense+ is set at Paranoid Mode with all monitor settings applied. In both Computer and Network Security Policies I get an indication that a Windows System Application is running as a Trusted Application, but the application path is blank. When I attempt to edit the Application Name/Path to set it at Blocked I can not because no name or path is available. I can remove the blank application, but it reappears in the policies without asking for permission. I have ran all the programs that I use that possibly make this blank entry, then check the policies after running each one, but the blank application name/path appears randomly, not associated with any application. I also get the same results when lowering the Defense+ and Firewall settings. I do block Windows Media Player and Internet Explorer, so I feel that the Comodo Program is working correctly. I have search the Comodo Forums using the terms, "blank application name" and "blank application path", with no results. I have also used anti-everything programs searching for an answer. Thanks for your help. By the way, I would like to thank the Comodo folks for all of their efforts, they have fine products.
« Last Edit: December 16, 2008, 10:45:51 PM by 3xist »

Offline Matty_R

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2532
  • How long is a piece of string?
Re: Blank Application Paths
« Reply #1 on: December 15, 2008, 03:52:10 PM »
Hi cookedbread,

This is a weird one indeed!!
Something you could have a look at is the registry(using regedit) when the blank entry appears,it may show something if you look at the corresponding key,then again it might not ???

What happens if you "Purge" the list when the entry appears?

Matty

[attachment deleted by admin]
A couple of computers :P

Offline cookedbread

  • Newbie
  • *
  • Posts: 3
Re: Blank Application Paths
« Reply #2 on: December 15, 2008, 04:25:28 PM »
I have not tried purging, I will try purging the next time access is granted. I can not find the key, but do seem to get a constant llistening state on ports 135, 138, and 139, with 135 using TCPV6. A svchost.exe:1112 is using the V6, with System:4 using 138 and 139. I am behind a Speedstream 4200 set at high.

Offline cookedbread

  • Newbie
  • *
  • Posts: 3
Re: Blank Application Paths
« Reply #3 on: December 16, 2008, 10:59:07 AM »
Blank application paths have stopped. I have no idea how it happened or why it stopped. Anyway, thanks for the help. You could probably delete this post. If it happens again and I find a solution I will repost. Thanks again.

3xist

  • Guest
Re: Blank Application Paths
« Reply #4 on: December 16, 2008, 10:45:37 PM »
I will close this one instead. :) PM any online mod if you want it reopened.

Cheers,
Josh

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek