Author Topic: A different kind of RDP problem  (Read 11321 times)

Offline Super Sulo

  • Newbie
  • *
  • Posts: 1
A different kind of RDP problem
« on: November 14, 2007, 10:32:08 AM »
I have tried Comodo Firewall Pro (latest release version), and although I liked it a lot, there is one issue that keeps me from using it.

A little background information: I have 3 computers at 3 different locations, and I use Remote Desktop (RDP) to connect to the 2 remote locations from whatever 3rd location I'm currently at. They are about 120 km apart, so if I lose contact with one for some reason, it's a bit annoying and involves quite a bit of travelling.

Now to my problem with CFP. For some reason, the user interface acts really strange when I'm looking at a desktop/computer with RDP. If I change "Adjust Security Level", the changes doesn't update properly in the main ui. If I change Network Control Rules they dont get updated. And worst of all... no "swcurity popup windows" are shown.

So if something happens and a Comodo pops up a dialog asking for approval or something (you know how many popups you get when you're tuning in a firewall "Do you want to let this program access the internet"), I don't see the dialog window over RDP, and CFP blocks the use of that program. And it stays blocked until I shut down the firewall/remote computer, or travel those 120 km to click an "OK" button...

I have no idea why it's not working. I have tried many other firewalls, and none have had any problem displaying their dialog boxes over a RDP. Has anyone else had this problem, is it a known problem, and is there a solution to it?

Offline elameno

  • Newbie
  • *
  • Posts: 2
Re: A different kind of RDP problem
« Reply #1 on: December 09, 2008, 03:35:37 PM »
I'm having the exact same issue.  No security popups over RDP.  It makes using RDP almost impossible unless the firewall is already perfectly tuned.

Offline vignesh

  • Comodo Member
  • **
  • Posts: 44
Re: A different kind of RDP problem
« Reply #2 on: December 10, 2008, 02:36:43 AM »
Hi,
   Please try restarting the firewall from system tray (on the remote machine) after connecting to the remote machine via RDP.

i.e
1.right click on Comodo Firewall icon from system tray and choose exit
2.Go to Start -> Programs -> Comodo -> Firewall -> Click 'Comodo Firewall'

Regards,
Vicky.
Regards,
Vicky.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek