Author Topic: Win2K and latest version of CAVS  (Read 8943 times)

Offline starmanjb

  • Newbie
  • *
  • Posts: 1
Win2K and latest version of CAVS
« on: November 06, 2008, 07:00:14 PM »
The version CAVS_Setup_2.0.17.58_Beta installed and ran just fine on my Win2K box.  Today I uninstalled it and tried to install the latest version.  It won't install.  It initially told me that I needed a Ux Theme.dll file, which I downloaded and installed, then another error popped up when I tried to install it again.  Is this new version not compatible with Win2K?

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek