Author Topic: Wireless broken after installing Unite  (Read 6127 times)

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Wireless broken after installing Unite
« on: August 13, 2013, 12:26:14 PM »
Running Windows 7 Home Premium on a Lenovo E420 laptop.

I installed Unite, tried it, exited. Wireless no longer works, meaning no networks shown. Uninstalled Unite, ran hardware tests, made sure all software current. Made sure have latest BIOS, wireless turned on in BIOS. Confirmed IP4 properties set to obtain IP and DNS automatically. Can't find any indication of a problem, just not showing any networks available at office or at home. But they are there because I can connect with other computer and with iPad. Wondering if something about Unite caused problem or if coincidence.

Thoughts?

Stan

Offline yigido

  • Malware Research Group
  • Comodo's Hero
  • *****
  • Posts: 5691
  • COMODO Rocks!
    • Free Comodo Products!
Re: Wireless broken after installing Unite
« Reply #1 on: August 13, 2013, 03:47:09 PM »
I do not know why it was happen  ??? but you can repair your connection with attached tool  :-TU

Regards...

[attachment deleted by admin]
COMODO Cloud Antivirus
Firefox Quantum
Encrypt the web! Use HTTPS Everywhere..
Block spying ads and invisible trackers! Use Privacy Badger..

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #2 on: August 13, 2013, 05:01:00 PM »
I tried the modules that seemed relevant to my situation, but no luck. Thanks for the file.

Offline yigido

  • Malware Research Group
  • Comodo's Hero
  • *****
  • Posts: 5691
  • COMODO Rocks!
    • Free Comodo Products!
Re: Wireless broken after installing Unite
« Reply #3 on: August 13, 2013, 05:05:53 PM »
I tried the modules that seemed relevant to my situation, but no luck. Thanks for the file.

select all of them and repair  :-TU it might be help I think
if not, there is a big problem I think  ???
COMODO Cloud Antivirus
Firefox Quantum
Encrypt the web! Use HTTPS Everywhere..
Block spying ads and invisible trackers! Use Privacy Badger..

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #4 on: August 13, 2013, 05:19:25 PM »
Ran all as suggested, no luck. Thanks again.

Offline Chiron

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11951
Re: Wireless broken after installing Unite
« Reply #5 on: August 13, 2013, 05:33:27 PM »
Perhaps you can try some of the steps I advise in this article

Let me know if you have any questions.

Thanks.

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #6 on: August 13, 2013, 06:06:48 PM »
I'll give it a try. Thanks for the help. I'll post how it goes.

Offline szametu

  • Comodo's Hero
  • *****
  • Posts: 318
    • All what you need to know about VPN based software
Re: Wireless broken after installing Unite
« Reply #7 on: August 14, 2013, 04:11:39 AM »
hiya. can i ask what do you need  comodo for ?

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #8 on: August 14, 2013, 10:21:31 AM »
Tried all suggestions. Nothing has worked. Tried a system restore back to before I installed Comodo Unite. Didn't help.

I tried Comodo Unite to see if I'd like it better than Teamviewer, which I use for remote access to my desktop from my laptop. I prefer Teamviewer. (And it has an iPad app.)

Any other ideas, anyone?

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #9 on: August 14, 2013, 12:05:45 PM »
Here is some more info regarding my wireless problem.

Running Windows 7 64-bit on Lenovo E420 1141-A24. Wireless stopped working. Have tried an abundance of updates and fixes, including updating BIOS and making sure wireless is turned on there. Nothing has worked. Got this from a Lenovo hardware scan:
 
Lenovo Solution Center Lite - Log
   
Failed
Errors were found
 
   Intel(R) Centrino(R) Wireless-N 1000   
Result Code:WWF00F001-WIDCQH
UDI   IntelCorporation-Intel(R)Centrino(R)Wireless-N1000-74:E5:0B:53:C4:50
MAC Address   74:E5:0B:53:C4:50
Manufacturer   Intel Corporation
Name   {68E8D74A-B4F6-44AC-9970-56ED0E3EF253}
Product Name   Intel(R) Centrino(R) Wireless-N 1000
8/14/2013 10:39:10 AM - Radio Enabled Test       Started
8/14/2013 10:39:11 AM - Error: Error trying to retrieve radio state information       
8/14/2013 10:39:11 AM - Radio Enabled Test      Failed 0.75 s
8/14/2013 10:39:11 AM - Network Scan Test       Started
8/14/2013 10:39:11 AM - Error: Error trying to obtain available wireless networks       
8/14/2013 10:39:11 AM - Network Scan Test      Warning 0.75 s
8/14/2013 10:39:11 AM - Signal Strength Test       Started
8/14/2013 10:39:12 AM - Error: Error trying to obtain available wireless networks       
8/14/2013 10:39:12 AM - Signal Strength Test      Warning 0.74 s
8/14/2013 10:39:12 AM - Local Connection Test       Started
8/14/2013 10:39:13 AM - Warning Wireless adapter must be enabled and connected to a network       
8/14/2013 10:39:13 AM - Local Connection Test      Warning 0.72 s


Pressing F9 indicates wireless on, but no networks showing in "currently connected to."
 
For whatever reason, wireless appears not to be on, indications to the contrary notwithstanding..
 
Any idea how to force wireless to turn on? Or any other thoughts?
 
Thanks for any help anyone can offer.

Stan

Offline szametu

  • Comodo's Hero
  • *****
  • Posts: 318
    • All what you need to know about VPN based software

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #11 on: August 19, 2013, 05:12:36 PM »
Thanks for the suggestion. I'll take a look, but that really isn't my issue now. I quickly decided that I like Teamviewer better than Comodo Unite. My issue now is trying to get my wireless to work. So far, no luck.

Tried a Linksys USB adapter, couldn't get that to work. Loaded Puppy LInux into RAM, no wireless access with it, either. I seem to ge at a dead end.

Stan

Offline sbumgarner

  • Newbie
  • *
  • Posts: 8
Re: Wireless broken after installing Unite
« Reply #12 on: August 25, 2013, 11:20:29 AM »
Looks like my problem is solved

I don't remember the timing, but I had removed Comodo free firewall and installed Zone Alarm free firewall. Read on some forum that uninstalling Zone Alarm had solved a similar problem. Did that and my problem was solved--or so I thought. Connected to wireless just fine, all looked good, so I re-installed the Comodo firewall and rebooted.

No wireless again. Uninstalled Comodo, rebooted. Still no wireless.

Ran wireless troubleshooter, which said adapter was disabled. (Lenovo switch indicated wireless was on. Maybe it forgot to tell Windows. Or maybe I'm misunderstanding something.) Enabled wireless. Working again.

Re-installed Comodo firewall. Working OK. Rebooted, just to see if all still OK. It worked. Holding my breath. Hope this will be my last post.

Stan
« Last Edit: August 25, 2013, 12:43:35 PM by sbumgarner »

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek