Author Topic: "Offline" to others contacts and "connecting..." problem  (Read 7674 times)

Offline PR-kun

  • Newbie
  • *
  • Posts: 2
"Offline" to others contacts and "connecting..." problem
« on: August 07, 2012, 08:30:24 AM »
Hello everybody, I'm having some trouble with the Comodo Unite here.

Well, In the right side of the contact name, instead of appear "Relay" or "Direct", it appears just "connecting..." all the time. Also, I see myself as "Available", but my contacts see me just as "offline". (I guess both problems are related)

I tried to restart the comodo, restart the PC, reinstall the comodo, and it still does not work.

I think it's a problem of incompatibility with my PC, because I tried to install the same software in another PC (using the same internet connection and the same installer) and it works fine!

My OS is windows 7 64bits. Could it be some incompatibility with my antivirus? I'm using Avast PRO antivirus 7.0.1426.

Thanks! And sorry if my English is bad, I'm brazilian.
« Last Edit: August 07, 2012, 08:57:49 AM by PR-kun »

Offline Alvadorn

  • Newbie
  • *
  • Posts: 1
Re: "Offline" to others contacts and "connecting..." problem
« Reply #1 on: September 18, 2012, 08:31:34 PM »
I have the same problem. Do you have any solution for this?

Offline PR-kun

  • Newbie
  • *
  • Posts: 2
Re: "Offline" to others contacts and "connecting..." problem
« Reply #2 on: September 18, 2012, 09:41:43 PM »
Well, I couldn't fix the Comodo Unite problem, but I'm using Comodo EasyVNP, and it's working so far.

Offline szametu

  • Comodo's Hero
  • *****
  • Posts: 318
    • All what you need to know about VPN based software
Re: "Offline" to others contacts and "connecting..." problem
« Reply #3 on: September 19, 2012, 02:50:59 AM »
in avast pro youu have firewall. make sure comodo  is add to exeption list. you can try remove avast, reboot pc and try to connect again.
if it's still not working, you need to port forward ports for comodo

Offline Alencar

  • Newbie
  • *
  • Posts: 1
Re: "Offline" to others contacts and "connecting..." problem
« Reply #4 on: January 22, 2014, 07:46:58 PM »
THIS SOFTWARE IS A PIECE OF rubbish*!! RELAY CONNECTING  RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING RELAY CONNECTING

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek