Author Topic: Multi login service problem  (Read 3395 times)

Offline Ethay

  • Newbie
  • *
  • Posts: 1
Multi login service problem
« on: June 03, 2013, 12:35:31 PM »
Hello, I'm new to this program and everything was just fine, but yesterday after I turned CU off and once again started it it stopped working. I cannot connect to any network or the program does not start.
I tried reinstallation, but it didn't help.
I read about the problem quite a lot, but still
I cannot stop or reboot Multi Login Service it's either running and cannot be stopped or it's "being stopped" and every option is inactive.
I tried to clear registry entries and so on...I really have no idea why CU crashed and how to fix it without system reinstallation..

Offline szametu

  • Comodo's Hero
  • *****
  • Posts: 318
    • All what you need to know about VPN based software
Re: Multi login service problem
« Reply #1 on: June 03, 2013, 05:01:15 PM »
try uninstall cu, reboot. turn UAC on user you are instaling cu, reboot, install again ( as admin - right click on installer package )

check event log as well.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek