Author Topic: SecureEmail does not sign outgoing emails  (Read 7179 times)

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
SecureEmail does not sign outgoing emails
« on: May 24, 2009, 02:14:24 PM »
I have SecureEmail set up with the security state as medium which means that SecureEmail should sign my outgoing mails, but in checking my sent folder it does not look like it is happening. I also have a friend who has SecureEmail set up on her system and when she sends mails to me it does not look like those are signed as well.
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline Eric Cryptid

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2847
  • Security Saskquatch
Re: SecureEmail does not sign outgoing emails
« Reply #1 on: May 24, 2009, 05:53:11 PM »
Hi, can you tell me which email program your running and which version of CSE you have installed?

When you send an email do you have the icons for digitally signing / encryping the emails? Has your email certificate been installed correctly? Right click your Internet Explorer icon and select Properties. Then click on the "Content" Tab and click on Certificates. You should see your certificate listed there.

See attached images of IE listed Certificate, Outlook Certificate Settings and Email with Sign/encrypt Icons.

Eric

[attachment deleted by admin]

Moderator: Any concerns? PM me and/or review the Forum Policy
System: 64 bit Win 10
Realtime Protection:CIS 12

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: SecureEmail does not sign outgoing emails
« Reply #2 on: May 24, 2009, 07:17:27 PM »
I use Thunderbird and the latest version of SecureEmail.  I do have icons which is how I can see that the mails to and from me has not been signed but has been encrypted. My cert has been correctly installed, I have checked in Thunderbird and in SecureEmail. It says in the help guide to modify the email client so it is not encrypting or signing your emails so SecureEmail can do it for you. It is not working one on of those fronts.
« Last Edit: May 24, 2009, 07:22:51 PM by patrice58 »
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline Eric Cryptid

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 2847
  • Security Saskquatch
Re: SecureEmail does not sign outgoing emails
« Reply #3 on: May 24, 2009, 07:32:44 PM »
Which Version of CSE are you using?

Are you using SSL connection for your emails?

Moderator: Any concerns? PM me and/or review the Forum Policy
System: 64 bit Win 10
Realtime Protection:CIS 12

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: SecureEmail does not sign outgoing emails
« Reply #4 on: May 25, 2009, 09:52:21 AM »
I am using not using a SSL connection and all my info is in my signature. I am using version 2.0.0.10.
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: SecureEmail does not sign outgoing emails
« Reply #5 on: May 26, 2009, 09:05:12 AM »
Hi Patrice,

Unfortunately we can't reproduce your issue.
As you had such problems before, as I remember,  I think that if we send to you version with advanced logging it will help a lot to resolve your issues.
What do you think about it?

Thanks in advance.

Regards, Eugene.

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: SecureEmail does not sign outgoing emails
« Reply #6 on: May 26, 2009, 07:33:55 PM »
Well if you think it would help, the other problem I have is some emails don't show up. For me it's just blank, when you click on them the SecureEmail tab in the bottom right hand corner pops up and it does it's thing only for my email client to display nothing at all. 

My big problem right now is the signing of my emails, which can be fixed manually by going to my email client and telling it to sign all outgoing mails but that is not a ideal solution.
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: SecureEmail does not sign outgoing emails
« Reply #7 on: May 27, 2009, 08:34:55 AM »
Hi Leon,

We prepared build for you with advanced logging of parts that you has problems with.
Can you send me PM with preferred e-mail address for receiving this version, please?

Thanks in advance.

Regards, Eugene

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: SecureEmail does not sign outgoing emails
« Reply #8 on: May 29, 2009, 04:01:58 AM »
Hi Leon,

Version has been sent, we are waiting for logs.

Thanks in advance.

Regards, Eugene.

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek