Author Topic: Problems problems and more problems..............  (Read 8460 times)

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Problems problems and more problems..............
« on: December 09, 2008, 04:28:31 PM »
Right I downloaded the new SecureEmail and all went well untill the same pop up came up about I don't have a cert  my first thought was oh no not again anyway I bypassed that as I thought never mind as long as it works right? Well I tried to make it work and up comes a runtime error, so I had to uninstall in which case thunderbird would load as normal. I am not sure what is going on but on a plus side I do like the new gui but it's a shame I can't use it at present, so I need help on what I can do to stop that happening again?
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: Problems problems and more problems..............
« Reply #1 on: December 11, 2008, 03:26:44 AM »
Hi, Leon

We really appreciate your input in resolving issues with CSE.
Can you answer to next questions:
1) Was my latest post
(https://forums.comodo.com/help_for_comodo_secureemail/secureemail_really_does_not_encrypt_nor_digitally_sign_my_emails-t29441.0.html;msg218399#msg218399)
useful for resolving your issues or you can't make CSE to work even with my proposed changes for CSE ports configuration?
2) Can you give me some additional details about way of installing CSE for Vista under user account?:
2.1) Have you selected "Run As Administrator..." when you have tried to install CSE?
2.2) Have you tried to order certificate while installation?
2.3) Do you see any certificate in CSE options - Certificate Dialog- >Personal tab?
2.4) Can you provide "Runtime error" screen, please?
2.5) Have you received any error from CSE Sign Up wizard?

Thanks, I hope all your issues would be resolved soon :)

Regards, Eugene


Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: Problems problems and more problems..............
« Reply #2 on: December 11, 2008, 06:51:25 AM »
Right here goes point 1) I did not do that as I waited for the lastest version as I thought would fix my problem, (it did not by the way as it still did not grab my settings but that might be down to the runtime error tho I doubt it.)
2) Just the normal way comodo website = download then go to my downloads folder and download from there as normal.
3) No but I did download it in my admin account with the same problem (the cert not been found which might be true as I have only used or moved back the cert into my computer on my user account.) Plus the runtime error.
4)No (as why would I as I have a perfectly good comodo cert which I am using in my client (thunderbird) with no problems
5)Yes I saw mine which was weird but was expected as that was happened with the last version of SecureEmail
6)Tell me how to (as in I know how to save it just press print screen but what happens after?)
7)No none at all
7a) The runtime error only happens when you try for the first (and other) times to open your client when using SecureEmail but all other things you can do as normal like configuring SecureEmail and the like but the runtime error goes when you uninstall SecureEmail as there is no other way of accessing your email client if SecureEmail was installed.
« Last Edit: December 11, 2008, 06:53:17 AM by patrice58 »
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: Problems problems and more problems..............
« Reply #3 on: December 11, 2008, 08:22:23 AM »
Hi, Leon

"2.3) Do you see any certificate in CSE options - Certificate Dialog- >Personal tab?"
5)Yes I saw mine which was weird but was expected as that was happened with the last version of SecureEmail

Sorry, but I didn't follow, can you approve next:
1) You have seen certificate in "Personal" tab of certificate page of CSE options. (Y/N)
2) You were expected to see no certificates in this tab.(Y/N) And why?
3) You have seen no certificates in this tab with the previous version of CSE.(Y/N)

6)Tell me how to (as in I know how to save it just press print screen but what happens after?)

1) Press Print Screen button - this would save current screen to the clipboard in BMP format.
2) Run any Image Editor (For example: Microsoft Paint that is supplied with any Microsoft OS).
3) Paste your screenshot from clipboard into this image editor.
4) Save your screenshot in "PNG" or "GIF" or "JPEG" format.
5) Post to this thread on forums :)

I hope this screenshot will help us to resolve your issues.

Regards, Eugene

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: Problems problems and more problems..............
« Reply #4 on: December 11, 2008, 04:14:27 PM »
1) Yes
2) Yes, well yes and no, because the pop up come up saying it could not find a cert but in saying that the same thing happened in the last version of SecureEmail and the cert was saved in SecureEmail
3) No (I have to answer no as I have) as above
4) Thanks I will send A.S.A.P
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: Problems problems and more problems..............
« Reply #5 on: December 27, 2008, 02:39:23 PM »
Here is the screen shot you wanted better late then never!

[attachment deleted by admin]
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: Problems problems and more problems..............
« Reply #6 on: December 29, 2008, 04:36:56 AM »
Hi, Leon

Thanks for the screenshot - We are looking into this issue now and will answer to you soon :)

Regards, Eugene

Offline patrice58

  • Computer Security Testing Group
  • Comodo's Hero
  • *****
  • Posts: 836
Re: Problems problems and more problems..............
« Reply #7 on: December 30, 2008, 04:04:51 PM »
I tried the "fixed version" but the problem is still happening with the same screenshot as above.  (:SAD)
Vista Home Premium 32 bit (user account) CISC 4.1.150349.920 + CAV (On Access) + Sandbox,V-Engine 2.7.0.37, SpywareBlaster 4.3, SAS (free), a-squared (free) MBAM (free) Finjan Secure Browsing, Windows Defender (scanner only), Zemana AntiLogger 1.9.2.206,

Offline bulkaeu

  • Comodo Loves me
  • ****
  • Posts: 177
Re: Problems problems and more problems..............
« Reply #8 on: January 02, 2009, 03:20:16 AM »
Hi, Leon

The fix would be available in the very next release of CSE.
We haven't released version with this fix yet and I'll post here as soon as it willbe released.

Regards, Eugene

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek