Author Topic: Parameter is incorrect [ANSWERED]  (Read 13628 times)

Offline danielrcac

  • Newbie
  • *
  • Posts: 1
Parameter is incorrect [ANSWERED]
« on: June 21, 2011, 10:46:47 AM »
Hello,
I have installed CSE on six employees workstation and have issued them certs. I have installed all the certs and everything went fine. I have them all set for Outlook only mode.
When they try to email certian people within the domain they get a message that says "Parameter is incorrect: Do you want to send unencrypted and unsinged?" This happens no mater what their security setting is, even when it is off.
All workstation are windows XP Professional SP3 with all patches to date. They are all using IE8 and MS Office Professional 2007 (Outlook 2007) and all connect to the same Exchange 2007 server.
The really odd part is if they have security turned off and start a new message, address it and then click on either singed and or encrypt, prior to sending then they do not get the error message.  
« Last Edit: August 28, 2011, 12:14:35 PM by mouse1 »

Offline redbudo

  • Newbie
  • *
  • Posts: 2
Re: Parameter is incorrect
« Reply #1 on: July 22, 2011, 06:56:19 PM »
I too get incorrect parameter error message.  No explanation, no possible solutions.  Not good.  I notice that nobody seems to have a solution or a workaround to this problem.  Not good.

In my case, certificates at both ends installed and seem to be ok.  Win XP sp3.  Outlook mode.

Frustrating.

Offline JukeboxJezabel

  • Newbie
  • *
  • Posts: 6
Re: Parameter is incorrect
« Reply #2 on: July 25, 2011, 05:10:55 PM »
I get that to. https://forums.comodo.com/help-cse/client-settings-wizard-has-stopped-working-t73570.0.html I have been trying to uninstall this soft and have not gotten any solution from comodo for over a month. Today I got a message on how to use the uninstaller after sending the below image. The uninstaller is broken and what gets left behind if force installed is that I can find:

CEmLSP.dll
HKLM\System\CurrentControlSet\Services\WinSock2\Parameters\Protocol_Catalog9\Catalog_Entries64         
CEmLSP.dll   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll
Comodo LSP Provider over [MSAFD Tcpip [RAW/IP]]   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll
Comodo LSP Provider over [MSAFD Tcpip [RAW/IPv6]]   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll
Comodo LSP Provider over [MSAFD Tcpip [TCP/IP]]   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll
Comodo LSP Provider over [MSAFD Tcpip [TCP/IPv6]]   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll
Comodo LSP Provider over [MSAFD Tcpip [UDP/IP]]   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll
Comodo LSP Provider over [MSAFD Tcpip [UDP/IPv6]]   a SecureEmail DLL   COMODO CA Ltd.   c:\windows\system32\cemlsp.dll

If that dll and reg settings get removed win7 breaks. I am trying to avoid a clean install, This companies software is not ready for prime time.

[attachment deleted by admin]

Offline mouse1

  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 11862
Re: Parameter is incorrect
« Reply #3 on: August 28, 2011, 12:14:15 PM »
I would recommend installing in Network or 'Other email clients' mode. Will work with Outlook in this mode too.

Working really stably here

Best wishes

Mouse

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek